Honda D Series Forum banner

1 - 7 of 7 Posts

·
Registered
95 civic
Joined
·
230 Posts
Discussion Starter #1
i have a feeling something is going wrong, but not sure.every time i roll the windows down or up, open or close the sun roof,turn head lights on,etc,,the idle drops,more when using the windows and sun roof,this just started to happen recently.can the alternator be going, or the battery?

the idle is set to about 900 rpm, but drops to about 500 when using the above.when using the head lights it just does it for a second, then back to normal,but the windows is what has me thinking.

i don't have a sound system,just extra info.
 

·
Registered
Joined
·
4,006 Posts
+1 on new bat and alt. prolly just old.when ur car is running it pulls its power from the alt. this includes the motor(distributer sp?) and in cabin electrics all while recharging the battery
 

·
Registered
95 civic
Joined
·
230 Posts
Discussion Starter #4
yeah i haven't changed the alt since i got it,its got like a yr old bat on there though, i got it new,but the alt gots to be old as hell.i'll probably change the alt and get the bat checked for cells
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
yeah thats a bit low, its because the alternator is pulling amps down on the engine causing the alternator being harder to turn. Im not sure if the ecu is making up for this though, are you throwing any codes? and a larger battery would remedy this.
 

·
FAMILY MEMBER #316
Joined
·
2,955 Posts
vehicle runs off the alternator when the engines on. i would suggest you start there.
 
1 - 7 of 7 Posts
Top