Honda D Series Forum banner

1 - 19 of 19 Posts

·
Registered
civic
Joined
·
15 Posts
Discussion Starter #1
Alright my fuse 15 keep blowing out speedometer going crazy and lights are dimming, I looked under the car did the whole take off the intake manifold bracket i checked all the wires on the harness but none of them were bare all looked good also checked the alternator voltage is good any other ideas what it might be???
 

·
Registered
civic
Joined
·
15 Posts
Discussion Starter #5
I was going to have my alarm taken out cuz it stop working a few months ago it had the remote start door poper and window roll down has alot of bs wiring and relays you think that might be the problem?
 

·
Registered
civic
Joined
·
15 Posts
Discussion Starter #7
alright gonna have my buddy take out my alarm today and im gonna check the cluster also
 

·
Registered
civic
Joined
·
15 Posts
Discussion Starter #12
well i had the car for 5 years and i bought it from my friend he had it for another 4 years b4 me, sjsoleto yeah i seen that and gave it a check but none of my wires are showing everything looks good, hopefully its something to do with my alarm didnt have time to do it this week prob get to it this weekend
 

·
Registered
civic
Joined
·
15 Posts
Discussion Starter #13
still need help!!! alright so i got a new alarm installed today hoping that would be the problem since i check all the wires on the harness near the intake manifold bracket none seem to be bare, well now my speedometer works about 95% of the time and my lights only dim when i start the car for about 10 seconds then seem to go strong.... but check engine light still comes on, so any other ideas what it might be im starting to get really frustrated and fill like punching a damn wall lol
 

·
Registered
1988 Honda CRX
Joined
·
6,676 Posts
You have a short circuit. It can only get worse. Try to follow the wires after they leave the fuse box from the fuse that blows.

I suspect some of the non functioning or poorly functioning accessories are hooked to that circuit and are the problem.

Another approach is to go to the patched in accessories and see if any of their power supply lines patch into the wire mentioned above.
 

·
Registered
civic
Joined
·
15 Posts
Discussion Starter #17
Anybody know a good place where I can get this checked out I stay in L.A. (Harbor area) im tired of looking for the problem myself dont have the time
 

·
Registered
BMX bike
Joined
·
2,938 Posts
Try and find the ETM for your vehicle online, It will help you locate and isolate the circuit you are having problems with.

Start at the fuse and trace your way down the circuit path looking for anything that would cause higher than normal amprage: aftermarket accesories, failed components, and pinched wires shorting to ground are some of the things to look for.
 

·
Registered
civic
Joined
·
15 Posts
Discussion Starter #19
oh i 4got to let ya guys know i fixed the prob, it was the 2nd obd sensor by the cat. the wires were rubbing the heat shield witch caused the short. thanks for all the input :)
 
1 - 19 of 19 Posts
Top