Honda D Series Forum banner

61 - 80 of 84 Posts

·
there is a party in my pants and Lindsay Lohan is
Joined
·
732 Posts
builthatch said:
you, my friend, need to clay...lock the intake rockers makre sure you check those vtec lobes
yeah kinda what i was thinkin...

whats the best way to lock the vtec rockers- air pressure or take the shafts all apart & flip the pins?
 

·
Registered
Joined
·
28 Posts
Thanks for your help builthatch i tried some of your suggestions the ones i had time to do so far. I got a tsudo header on for now and my test pipe back in. So im running a full tsudo exhaust from the head to the back of the car. Also i set my timing at 17 degrees and put the stock plugs back in i had my 1 degree colder plugs in for nitrous. I noticed a really nice increase in horspower i raced a 89 crx with a zc swap and spanked him by 5 cars i was supprised at how the setup did tonight. I still have not had a chance to adjust the valves to ur specs they are still at 7 intake and 9 exhaust. But that will soon be changed. Any other tunnning ideas you can help me with on my setup. Once again thanks.
 

·
Registered
Joined
·
531 Posts
b_thefirst said:
Gas Mileage Gentlemen!?????????
Unfortunately i know built says he's getting ~15mpg but he hits vtec ever chance he gets. I've gotten 30mpg easy with this setup but my work commute is mainly highway and in my tiny crx believe me it doesn't take much gas to get it going quickly. I'm sure once i get tune and start to ride it harder like built i'll see lower numbers 20-25???

We wont really know untill we get a little better tune...i know i'm running really rich at idle.

Vince
 

·
Registered
'91 CRX Si
Joined
·
2,158 Posts
stmotorsports said:
from dictionary.com:

pseu·do ( P ) Pronunciation Key (sd)
adj.
False or counterfeit; fake.
:lol:

can't wait to see what kind mileage i get with the 4.7 final
i am assuming you plan to be revvin high with the crower 3 and the 4.7 final...are you sure thats safe to do with increased stroke??? your gonna have an even worse r/s ratio than a d16...

what do you plan to rev to???
 

·
Registered
Joined
·
28 Posts
the SQAD said:
how are you running a crower 3 and a full TSUDO exhaust ?? :? I dont get that

I am running a tsudo header, dx exhaust extension, and a stainless 2.5 tsudo catback. That is what i meant did that solve your confusion.
 

·
there is a party in my pants and Lindsay Lohan is
Joined
·
732 Posts
kommon_sense said:
sounds like you will have to stop at every gas station you pass...
I figure with the 4.7 final and cx 5th, I should get around 15city/35highway :lol:

I don't plan on revving all that high, not over what i rev to now with the z6 which is right around 7-7200 even tho my stock ecu doesn't rev limit till close to 8 grand...
when i get the new motor all together & tuned I'm gonna have the rev limit dropped a little just to be on the safe side
 

·
Registered
Joined
·
28 Posts
Well i adjusted my valves tonight to 4 intake and 6 exhaust. There was some good and some bad. It took me about hour to get the car to even idle. It would idle all the way up to about 1400 and back to about 150 rpm then kill the motor. To move the car in reverse u had to sit there and feather the gas to keep it running. So i had like a 1000 rpm lope at idle. Now it stays running after figuring some things out but i still have a cold lope of about 800 rpm. When it warms up and undernormal driving its fine but when u come to a stop at a stop light it has about a 600 rpm lope. But if i just let it idle for like maby 4 minutes in one spot after the motor is at normal operating temp it only lopes about maby 200rpm so i was wondering if anyone has any suggestions any help there builthatch would be great. The good of course was more power throught the entire powerband and it quited the valve train down alot.
 

·
Registered
Joined
·
531 Posts
builthatch said:
thanks for the response- i have so much room during spring compression that i can still see thru the spring, on both sides...

and the seal to ret. clearance is HUGE...these springs are so tall....

8500! damn dude; what intake manifold, head, head treatment, and cam timing did it take for that> that is some heavy stress on the bottom end @ 90mm stroke hehe
I was using a Skunk2 ported intake mani, Hseries throttle body (which I think was costing me a bit of port velocity, so could've gone a bit smaller), .5mm oversized Crower valves and a full port/polish. I was using 16 deg. base timing but was running a turbo edit proggy I made in a zif'd PM6 ecu. In the bottom end all I had was ARP rod bolts and I polished the casting lines/deburred the rods then had them re-shotpeened. That motor is now in a car I sold about a year ago and still runs strong.
 

·
Registered
Joined
·
531 Posts
Jdmaltezzacivic said:
Well i adjusted my valves tonight to 4 intake and 6 exhaust. There was some good and some bad. It took me about hour to get the car to even idle. It would idle all the way up to about 1400 and back to about 150 rpm then kill the motor. To move the car in reverse u had to sit there and feather the gas to keep it running. So i had like a 1000 rpm lope at idle. Now it stays running after figuring some things out but i still have a cold lope of about 800 rpm. When it warms up and undernormal driving its fine but when u come to a stop at a stop light it has about a 600 rpm lope. But if i just let it idle for like maby 4 minutes in one spot after the motor is at normal operating temp it only lopes about maby 200rpm so i was wondering if anyone has any suggestions any help there builthatch would be great. The good of course was more power throught the entire powerband and it quited the valve train down alot.
Try bumping up your fuel some, and or driving in idle screw...i had this problem when i first installed before i got my power FC and was using stock P28. It's hard to diagnose over the internet why it's loping...not enough fuel could do it, or too much, or not enough vaccuum.

You really just need a tune...i tried but without the power fc i just couldn't control the idle...also what is your timing set at?

Vince
 

·
Registered
Joined
·
28 Posts
My timing is at 17 deg. And my cam gear is at 0. Also now my ecu is throwing 4 check engine codes. Knock sensor failure. Miss Fire Cylinder 1,2,3. And this is only since the valve adjust to what builthatch had suggested from crower 4 intake 6 exhaust. Any suggestions builthatch whats going on there. Is my knock sensor really bad or is it because of the stage 3 cams lope. My car does not sound like it is miss firing and it runs really strong. And yes i know i need to get my car on a dyno i just have not saved up the money yet to do that also because my engine build is not done.
 
61 - 80 of 84 Posts
Top