Honda D Series Forum banner

1 - 3 of 3 Posts

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
Discussion Starter #1 (Edited)
I finally got my mini-me running a little while ago. Im 99.9% sure a little coolant was getting in to the cylinders. White smoke was coming out the tailpipe, coolant level wasn't all the way up to the filler neck, light odor of coolant. I actually ended up torqueing down the HG, removing the head and reusing the HG..... . Decided to replace the HG, thought I'd put some seafoam in the motor first. I started the car, removed the hose from the brake booster and revs up to 4k +. I'm like WTF! ( the only thing I did was close that valve underneath the TB) so I turn off the car and put seafoam in the IM and crankcase ( MISTAKE!), Hydrolock OWNS MY ASS! I wait 5 min. then try to start it and it make worest noise I ever heard. snaped a rod from trying to push start it. Anyway Krychek57 helped me pull the motor and fooker bought over a hoist and b6 today. Krychek57 and fooker, you guys are the man. I installed the motor tonight, with help from my dad. I wouldn't have been able to install the motor by myself (first time). I filled the rear and front tranny mounts with 3M window weld. I'll post the results. z6 IM and header. CAI maybe. Here's a few pic's and a pic of the key to lower the hoist :)
 

Attachments

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
Discussion Starter #3
Yep. I'm afraid to use it now :) . When it happened I wasn't really pissed, not sure what happened. I see shit as, if it already happened I'm not going to make a hugh deal out of it and get mad, just fix it.
 
1 - 3 of 3 Posts
Top