Honda D Series Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
ok i had a d16y8 from the factory hydro locked it. replaced with new motor did timing belt on it (one wasn't on new block) car starts and runs but dies at idle pulling cel and sometimes flashes 14 short. some fuel out the tail pipe too actually alot of fuel out tail end sounds like lawn mower on crack. cant use a scanner on it it won't power on scanner when plugged in nothing on inside was touched. i tried search please dont bitch.
 

·
Registered
68 Camaro
Joined
·
4,583 Posts
sounds like a misfire if you got fuel comin out


start with fuel one by one unplug injectors and see if the idle goes down


if they all check out then one by one pull the plugs, attach the plug wire, ground the electrode againts the vc, and have somone crank it over. you will be able to see if your getting spark.

do these both then get back to me
 

·
Registered
Joined
·
248 Posts
Discussion Starter #3
all injectors are firing plugs are firing fuel is great its just not idling at all without throttle being pressed and it bogs if you try driving then the indicator light starts flashing like i said though i can't hook up a scanner it wont power on radio wont come on either fuse is good. i think its timing and possibly iacv and a bad ground to the ecu or even bad ecu possibly due to the fact i let someone try and work on it and they hooked up jumper cables backwards idk help with setting timing and the rest?
 

·
Registered
Joined
·
248 Posts
Discussion Starter #7
stock d16y8 ecu from the original motor for manual block is a rebuilt im not sure what with but def has a cam
 

·
Registered
Joined
·
248 Posts
Discussion Starter #8
here is what im getting when i jump the connector for my cel im getting

71 random misfire cylinder 1
73 random misfire cylinder 3
74 random misfire cylinder 4
 

·
Registered
'95 DX Coupe (Red)
Joined
·
457 Posts
check under hood fuses (7.5A fuse does cig lighter and radio) also check dist make sure everthing is ok with it... check for vaccuum leaks too...
 

·
Registered
Joined
·
248 Posts
Discussion Starter #10
check under hood fuses (7.5A fuse does cig lighter and radio) also check dist make sure everthing is ok with it... check for vaccuum leaks too...
new dizzy was put in car just before hydro lock fuses are good and i checked for leaks not leaking at intake mani or tb gasket all hoses are connected and tight wondering if iacv is leakingbut still im getting the misfire flashes for those codes
 

·
Registered
Joined
·
248 Posts
Discussion Starter #11
update when doing timing at tdc the up arrow is up when turning by hand to put tension on belt when back at tdc the up arrow is now pointing straight down is this correct?
 

·
Registered
Joined
·
248 Posts
Discussion Starter #14
i've searched and i keep hooking it up and for some reason beyond me i do it correct to factory tdc and it won't work right
 
1 - 16 of 16 Posts
Top