Honda D Series Forum banner
1 - 20 of 21 Posts

·
Registered
4d EG manual rack/trans low n slow
Joined
·
188 Posts
Discussion Starter · #1 ·
So, My ECU finally has Demon 2 installed!
I am new to tuning and I'm having some oddities with basemap.
1.) My TPS shows .47v and doesn't change, and has a very laggy rise with misfires but with stock ECU it has no issue,
2.) It seems to run fine while driving, but I'm losing sensor data occasionally. Demon disconnects from the laptop occasionally.

Does anyone have screenshots for the settings they use?
I'm running a D15B7 with Cold air, header.
I have a AEM UEGO X series wideband.
From the logs I got driving it keeps running quite lean, but sporadically.
Anything helpful is always appreciated, and any info I need to add just LMK.
 

·
Registered
4d EG manual rack/trans low n slow
Joined
·
188 Posts
Discussion Starter · #2 ·
Got it mostly sorted, had to change to P29 ecu basecode.now i am able to drive it, but still getting a lot of lean readings and a bit of lag at mid throttle accel from a stop, but rolling acceleration is pretty good. HTS seems to hate windows 10.
 

·
Formerly weebeastie
Joined
·
1,837 Posts
Dosent everything?
Ew, Me, me, me, me........... I do I do I do!!!

Sounds like you have a connectivity issue. Or, you don't have something enabled or calibrated properly in HTS. Did you look through the TPS, MAP, ECT, IAT, and ELD values? They should be preset, its been a while since I've looked through HTS, but I'd bet something is just a little out of whack. Did you try erasing everything, and start again?
 

·
Registered
4d EG manual rack/trans low n slow
Joined
·
188 Posts
Discussion Starter · #5 ·
I did, several times, car wouldn't even start when I tried P30 baserom,
The fix to smooth operation was P29 base code, then interpolation of fuel and ignition maps, I think I need to get a FPR and gauge, I suspect the fuel pressure isn't what it's expecting, I've used about 7 gallons in 120 miles, with fairly long idle times, but interestingly my wideband is showing somewhat lean, so I'm going to move the bung closer this weekend.
It's been a exhausting trial and error, for a newb at it, for sure
 

·
Registered
4d EG manual rack/trans low n slow
Joined
·
188 Posts
Discussion Starter · #6 ·
Another oddity I noticed: at WOT / low RPM I was showing about 4-5 IHG of vacuum, which seems strange, but I have to check logs later for last drive.
Turning off Closed loop doesn't seem to stay that way when I click out of that menu, and desired wb voltage keeps changing to a diu value as well.
Oddities to me
 

·
Registered
4d EG manual rack/trans low n slow
Joined
·
188 Posts
Discussion Starter · #8 ·
For some reason P06 wouldn't run the car. I have the Aem hooked into D14, and selected.
Im using the ECTune basemap with the P28 selected,, the P30 wouldn't run it either.

I also adjusted the o2 Voltage to match the AEM spec sheet that came with the UEGO
 

·
Registered
93 Civic HB SI, 95 Civic HB CX
Joined
·
2,289 Posts
Hopefully doing manual swap next week,
Does J12 affect Auto transmission?
Wait, your car is an auto? What ECU are you actually running? Really need pics here. You might be unknowingly causing self inflicted issues here.

Pretty sure the basemap files you load need to be specific for automatics? I'd wager that most of the free to use basemaps through Neptune are all manual transmissions, but I could be wrong. Never had any issues with any of them on manual vehicles.

The only thing I've ever remotely seen close to an option regarding OBD1 automatics for tuning, was at HAMotorsports and this specifies that it can't be used with D series automatics lol:


I have no idea what the Honda automatic tuning world looks like, does it exist?

I'd probably stop messing with things till your manual conversion is complete, I can only offer advice on the manual stuff cause its all I've ever tuned. I've never even been remotely curious about the automatic OBD1 Honda scene, so I've never taken any time to learn about it.
 

·
Registered
Joined
·
2 Posts
Hey guys, I am also new to tuning and I am planning to buy a moates demon 2 ecu setup.. plan to tune it but is it possible to tune it using HTS? I was just thingking of saving some bucks for spare parts by using HTS rather than buying this neptune RTP serial.. thanks alot!!
 

·
Registered
4d EG manual rack/trans low n slow
Joined
·
188 Posts
Discussion Starter · #18 ·
I'm using Demon 2 with HTS, it took some figuring but it works, I'm using the P28 on Legacy version, not a ton of helpful info though.
 
1 - 20 of 21 Posts
Top