Honda D Series Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
95 Posts
Discussion Starter #1
Well i did the z6 swap in my crx and when i had the intake mani off i think my Injectors might have got swapt with my a6 obdo ones? how can you tell wich ones are obd1 and obdo?????
 

·
Registered
Joined
·
95 Posts
Discussion Starter #7
k also is there anyway of testing injectors?? to see if there fireing right??? and is there a certain order they must go in on the intake manifold??????
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
k also is there anyway of testing injectors?? to see if there fireing right??? and is there a certain order they must go in on the intake manifold??????
you can missmatch all injectors for any hole, they all fire the same. To test one you can do the resistance test and after that you can prettymuch only install it and see if it works.
 

·
D-Series Destruction Master
Joined
·
6,710 Posts
you can missmatch all injectors for any hole, they all fire the same. To test one you can do the resistance test and after that you can prettymuch only install it and see if it works.
right and wrong.

You need to be sure the right wires are going to each one of them. They fire at different times.
 

·
Registered
01 civic lx
Joined
·
310 Posts
for wiring use a noid light or just connect the injector and put something underneath it an watch it spray
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
right and wrong.

You need to be sure the right wires are going to each one of them. They fire at different times.
I was speaking only for the injector themselves, not the injector wires. All injectors get a constant 12 volts (Saturated obd1) all injectors get 5.5 volts (Peak and hold obd0). You have a power wire and a signal wire that comes from the injector and then goes to the ecu, ecu simply grounds the curcuit energizing the coil in the injector to fire it.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #12
yeah a few ppl said it could be my injectors cuz my car is running rough! and i have cleand and replact almost everything i can think off! it is evan starting to bog around 2500rps now just kinda jerky! and i also have to give it alittle gas for it to evan fire up at first
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
yeah a few ppl said it could be my injectors cuz my car is running rough! and i have cleand and replact almost everything i can think off! it is evan starting to bog around 2500rps now just kinda jerky! and i also have to give it alittle gas for it to evan fire up at first
when the car is idling, pull the spark plugs off off and replace them one at a time notice the difference in idle speed and engine sound. If there is no difference then you have a problem with that cylinder firing.
 

·
Registered
Joined
·
95 Posts
Discussion Starter #15
okay soooo i went out side and did what cervan said to do with the spark plugs and! cylinder 1 ran fine and cylinder 2 pretty much stald the car cylinder 3 was kinda close to staling and cylinder 4 was fine! is my timing off?? or what can this be?
 

·
Registered
Joined
·
95 Posts
Discussion Starter #18
i am runnin the p28 ecu

Aslo with the two cylinders not fireing right that caused buy timing right??...few ppl said to get a timing gun and if i have to adjust it more then 5 degrees then the belt is off a tooth on the cam gear
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
Start diagnosing it, check that your getting spark, then check if your getting fuel. Before you do all that make sure your timing on the timing belt is good, and your ignition timing.
 
1 - 20 of 24 Posts
Top