Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
301 Posts
Discussion Starter #1
Hey guys, my Fiancee's 01 Accord's Cruise Control and Horn isnt working. It hasnt worked since she bought it but never bothered fixing it, but were going on a trip soon and would like Cruise Control. So I got nominated to fix it, so anyways...The horn and cruise control doesnt work and the cruise control light doesnt light up when pushing it. Awhile back she took it to someone to get it looked at and he told her it needed a whole new Steering Column, which doesnt make much sense to me. Anyways any ideas on what it can be? Im gonna check the relays under the hood first and already checked fuse panels, besides that got any other ideas I can try? Thanks
 

·
Registered
96 Civic HX
Joined
·
976 Posts
Im going to take a stab at this, fuse maybe? Alot cheaper to look in the book and see if these two are related and perhaps replace a fuse?. My car is a 96 and it shows in the book, this fuse is located under-hood in that fuse box. Take a look in your book that (hopefully) came with the car for 2001 reference. It might be the same area?....Oh I do see another fuse for a "stock cruise control" too. Maybe both are bad?? Couldn't hurt to check the basics first. They might tell ya that to get you to spend a bunch of extra $$ on this whole thing and all they do is end up changing a few fuses? Ya never know these days! LOL



Ooops, so ya did check the fuses? all good? hunh? Im out of ideas now. LOL
responded before reading the whole post I guess. LOL! My bad.
 

·
Poop Sock
wrx & slut rex
Joined
·
3,798 Posts
ya that's deffenitly a wiring issue she's got there. first id check the fuses (which you already did) then id locate all the wiring for it to make sure it's plugged in and that there in good condition. try resetting the connectors. if that doesn't help, find the wiring specs and pull out the multimeter and see if its not getting enough power or if you have a short and if all else fails ......find a parts car and steel its kidneys. gl man
 

·
Brokedick Millionaire
Joined
·
40,249 Posts
I'd check to be sure the air bag was there and all wiring connected.

Sounds like the reel assembly isn't plugged in right, they are about $200.
 

·
Registered
Joined
·
214 Posts
I'd check to be sure the air bag was there and all wiring connected.

Sounds like the reel assembly isn't plugged in right, they are about $200.
this one is prolly right, but the SRS light should be on, unless they removed the SRS light bulb or covered it in some way ( I have seen this before ).
when you turn the key in the "ON" position, you should see the red SRS light come on the dash for a few seconds, if you dont see it, it has been modified...good luck.
 
1 - 6 of 6 Posts
Top