Honda D Series Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
327 Posts
Discussion Starter · #1 ·
OK so im diving down the highway today and all of suddne my car dies no loud clank noise or anything just dies so i pull over and under my car lays a puddle of oil. on my oil pan there are like two small slits on the front is from the inside out but the one on the back im not usre but they are in the same place on the oil pan just on diff. sides. and it will still run but now makes a weird noise. i didnt drive it just tried to see if itd start. anyone have any ideas what this could be?
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #3 ·
dont think its a rod seems to be running a lil to good to be a rod and the hole isnt big enough for a rod
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #5 ·
damn that blows man but yeah my holes arent quite that bad they r smaller so yeah i know its not good but i unno i need a block bnut cant find one locally
 

·
Registered
Joined
·
629 Posts
damn that blows man but yeah my holes arent quite that bad they r smaller so yeah i know its not good but i unno i need a block bnut cant find one locally
you'll get it fixed just like i did...and now i have a fully built motor, and i'm going for 450whp :lol:

my suggestion is go ahead and pull the pan. :TU:
 

·
Registered
'95 Civic dx
Joined
·
835 Posts
back in september, i snapped 2 rods and blew 4 holes in the block and the car was still running when i pulled it to the shoulder... and even started after it had been turned off for a few minutes... needless to say, 2 rods, 4 holes, oil everywhere, and a hole in the cylinder...

see my thread: http://www.d-series.org/forums/showthread.php?t=51084
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top