Honda D Series Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello
Im newbe on forum but you are my last chance :)
I`ve drag civic D16Z6 90 stock gearbox linkage clutch.
I`ve 500KM and 480Nm and want go more but I`ve problem with clutch
I use ACT HC4-XXR6
My problem
I can`t change gear at hi rev (above 6500rpm).
I use second gearbox no change....
I use 10w30 oil motul.
I have not idea.....:(

Please help :)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Now I make a little test
On idle I rev to 5krpm push the clutch and want try 3rd gear I can`t when rev little goes down gear engage.....
 

·
Registered
Joined
·
2,515 Posts
Check your mounts if you have the same problem with more than one gearbox.
 

·
Registered
See above...
Joined
·
13,322 Posts
From what I read you have a 1990 trans...so adjust the cable some and see if that helps. Check you fluid level.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
I have trans with final drive circa 4.2
I adjust cable not resolve....:(
Now I think about problem bearing in flywheel.....when I want use clutch main shaft from gearbox to flywheel not reduction speed to better engage gear....
 

·
Registered
Joined
·
88 Posts
methinks Engrish is not first language.
I still don't get the specifics of the problem either.

Pushing clutch pedal in and won't disengage the clutch? Is there fluid in the trans? Is there any noise like clunking or grinding?

help us...... help you......
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
sorry for my english it not easy problem and not easy write...:D
problem
When I start on drag on second gear(for better start) and want change gear on third at 8.5krpm I push clutch pedal to the metal :) and want engage gear(use force ) and I can`t must wait when rev go down to circa 4krpm gear engage with grinding.....maybe easier understand :)
 

·
Premium Member
2005 Legacy GT
Joined
·
1,754 Posts
Sounds like what he is saying is that at high revs the tranny won't go into third gear.

So I think it goes something like this ... runs out second to 8.5K and tries to shift into third but it won't go unless he lets the engine slow down to about 4K then it is able to shift into third.
 

·
\/Your Mom Was Here\/
Vibe GT
Joined
·
4,833 Posts
check the shifter linkage to make sure there isnt any slop, there is a nut on the bottom to tighten it up, i dont think this will help though, it sounds like you need to tear the trans apart and look at the syncros and probably more like the syncro hub thats bad. Try a different trans fluid or add some friction modifiers to if and see if that helps.
 

·
Registered
96 civic coupe d16y7
Joined
·
262 Posts
I think he is saying he cant shift above 6500rpms and cannot start in 2nd gear either correct me if im wrong
 

·
Registered
See above...
Joined
·
13,322 Posts
Okay, sounds like a slow-engagement issue into 3rd gear. Normal issues : broken shift forks, bad or walked-out bearings, worn gear cone.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #16 (Edited)
exactly this is my problem....

Sounds like what he is saying is that at high revs the tranny won't go into third gear.

So I think it goes something like this ... runs out second to 8.5K and tries to shift into third but it won't go unless he lets the engine slow down to about 4K then it is able to shift into third.
Tell me this clutch is good for my setup?
ACT HC4-XXR6
 

·
Registered
1996 Civic Type DX
Joined
·
4,167 Posts
If the mounts, linkage, and clutch adjustment are good it could be the following:

Worn sleeve assemblies (hub/slider, dog teeth on gear, synchros), or shift forks

heavy clutch (if you're using a 6-puck, try a 4-puck. pressure plate should not be overly stiff)

worn bearings

possible CSB walkout, but this usually causes 2nd gear to pop out
 

·
Registered
Joined
·
7 Posts
Discussion Starter #19 (Edited)
OK
We can`t wait.....:)
Go to the hardcore.....:)
We make a hole in gearbox where we see clutch and disc and what we seen....:)
clutch work propely......when press pedal clutch depress disc....but now make a problem with disc.
Disc not slide instant from the flywheel.....it has delay.
I think it`s problem with surface on input shaft.

Please tell me when you install new disc you use lubrificant on input shaft to better move disc?
 
1 - 19 of 19 Posts
Top