Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
2000 civic dx
Joined
·
10 Posts
Discussion Starter #1
as the title says, my civics giving me problems. Again. and yes, I've already done mass amounts of research, checked my pcv valve and any fuel lines for clogging but I have yet to come across ANYTHING that will help me out with this problem.
To describe it a general way my car has lost almost ALL its power and I am getting an excessive crankcase pressure build up that's causing my spark plug caps to literally pop off. what I find weird though is that all of this happened within a matter of maybe a day and began about a month ago when my car started sputtering at a warm idle. at the time, I seemed to fix the problem by replacing the old ngk plugs with new ones but then 2 weeks later, the sputtering came back. and with a fuckin vengeance. it only took about a week for the sputtering to start occurring at warm idle, when shifting, and sometimes when accelerating. my cel then came on so I took it to auto zone to have it scanned and they said I either had a clogged cat, which i don't even have, or a bad "heated" o2 sensor. but since o2 sensors cost a fuckin leg and a left nut I figured Id just wait a few days to get the money together then get me a Honda one. haha wrong. later in the day my car started running like straight SHIT and the only way for me to get any momentum was if I SLIGHTLY accelerated and feathered the throttle. Even at that though, my car was sputtering like there was no tomorrow and the pressure in the crankcase was, like said before, popping the spark plug wires straight off the vc.
I'm really hoping that this isn't the cause of bad piston rings since my cel is still on, but I just want to get a second opinion on it before I decide to pull the motor out tomorrow and get pissed because it's not the rings.

d16y7 motor
recent valve job and restoration of head
still has a/c
yesterday's compression test read
P1. 115 psi. :(
P2. 150 psi.
P3. 110 psi. :(
P4. 152 psi.

any comments, answers, or questions are appreciated:)
 

·
Registered
94 eg sedan
Joined
·
79 Posts
Compression issues could possibly be caused by a bad headgasket. Has the car overheated recently? Check for milky coolant or oil. You could also rent a block tester from autozone and use it to check four combustion gasses in your cooling system.
 

·
Registered
Joined
·
476 Posts
This is where you should start. Since your cel is on go back or go somewhere else and write down the codes that are showing. You could even pull the codes yourself by shorting the service connector. Look up the codes or post them here to see if they may be related to your problem. You mention the head has been rebuilt so in addition to pulling codes I would double check the valve lash.
 

·
Registered
2000 civic dx
Joined
·
10 Posts
Discussion Starter #6
so I got a chance to run a leakdown test yesterday and thankfully all pistons passed:) my valve lash was tighter than a mofo tho from the valves starting to seat on the head which is why I had shit for compression. I readjusted the valves and decided to recheck my distributor in the case that it might be arching. sure enough, my rotor was half way gone and causing a dirty ass arch that made my car miss and run like shit. getting it replaced today:)
thanks for everyones input tho, wasn't expecting people to actually sit n read that long ass thread haha
 
1 - 6 of 6 Posts
Top