Honda D Series Forum banner
1 - 8 of 8 Posts

·
Registered
HONDA
Joined
·
368 Posts
Discussion Starter · #1 ·
i just bought an autometer ultalite series electronic oil pressure gauge, my question in where is the oil sending unit on a DOHC ZC, i havent really looked or even installed the gauge yet . just wondering if anyone can help me out ??
 

·
Brokedick Millionaire
Joined
·
40,998 Posts
sender mounts to the FIREWALL, the 1.5" conduit mount become the ground.

You'll need #3 AN line and adapters, plus the block is tapped 1/8 BSPT and the Autometer is 1/8 NPT.

Mount the sending unit to the block and it will fail in 1000 miles, mine lasted 500 miles. Autometer will NOT replace it.
 

·
Registered
Joined
·
85 Posts
I have had mine mounted to the since i put it in about 2,000 miles ago and have had no problems. I also used teflon tape on the threads. And i used a brass t-fitting from jegs so i can use the factory sensor also and i really dont think that the sensor is going to ground off a aluminum block anyways.
 

·
Registered
Joined
·
371 Posts
Good lookin transzex, I just got the same gauges and was gonna use a 4-way tee on the block! That would of been a mistake. Plus it will be more easily accessible on the firewall.
 

·
CR-Vtakin
your mom
Joined
·
11,459 Posts
Mount the sending unit to the block and it will fail in 1000 miles, mine lasted 500 miles. Autometer will NOT replace it.
mine lasted 5 miles before it failed. I mounted it to the firewall and all has been good. Luckily I got mine replaced through summit racing with no questions.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top