Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
civic hatch
Joined
·
368 Posts
Discussion Starter #1
ok i can turn it over and it will fire but no fuel pump i run a hot wire to the pump and it will work .... but when i hook a hot wire to the fuel pump it stops firing some one tell me ... i dont know alot about the 4th gen so some one help me out
 

·
my name says Guest, but Im really a MEMBER
Joined
·
10,488 Posts
That's the wierdest shit I've ever heard. Why in the hell would you not get spark after running power directly to the fuel pump.........

You've actually checked for spark and the pump doesn't prime?
 

·
Registered
Joined
·
435 Posts
sounds like some serious wiring issues
 

·
Registered
civic hatch
Joined
·
368 Posts
Discussion Starter #6
thats what im sayin WTF i just got the car and put a d15b7 in it ... it wouldnt start so the first thing i checked was the fuel pump and it wasnt workin so i ran a hot wire to it .. and still wouldnt start but the pump is workin then i checked for spark ... it was firing the i pulled the fuel pump wire off by accident while we was checkin for spark and BAM it started firing... then i hook the hot wire back up to the pump and it stoped .. would a main relay do this ??i have never even heard of this... this is why i dont mess with the old ones ...
 

·
Registered
Joined
·
435 Posts
I am in the same dilema I recently replaced my blower fan and tried to start the car but the fuel pump wouldnt turn on checked all fuses underdash underhood checked main relay and fuel pump which all tested good still no start so the only other thing it cold be would be a broken wire or direct short in the circut tomorrow i will hopefully e fixing mine and if I come up with any answers ill let you know
 

·
Registered
civic hatch
Joined
·
368 Posts
Discussion Starter #8
you know thats odd cuzz the guy i got the car from said that the blower motor neverworked but it does now .....he said it stoped workin after the car would not start . he couldn't find out what was wrong with it either ....but its doin the same thing it was when it had the old motor in it
 

·
Registered
civic hatch
Joined
·
368 Posts
Discussion Starter #9
well i got it .... after 4 days we changed the main relay hit the key and it started right up .... good thing i have a parts car ha ha anyways thanks for tryin
 
1 - 9 of 9 Posts
Top