Honda D Series Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
1,043 Posts
Discussion Starter #1
hey guys, ive got a obd1 d series engine harness and my map sensor is on my throttle body and there is no plug for it on my harness?

its prob a harness for a wall mounted map sensor but i dont know what to do now since I dont have that plug on my harness.

what can i do?

the motor is a d16y7 with an obd1 harness and intake mani,tb,alternator,etc....

id appreciate any help.. thanks
 

·
Brokedick Millionaire
Joined
·
40,239 Posts
yes, firewalled mounted MAP, I've discussed this before.

Two bumps in 80 minutes, well you might wanna try the search feature here.

I'm sure you'll get some pleasure from it.
 

·
Registered
Joined
·
1,987 Posts
what ecu?

you could always run 3 wires (ecu power, signal and ecu ground) from the appropriate ecu pins through the firewall to your map sensor.
 

·
Registered
Joined
·
1,043 Posts
Discussion Starter #8
going be using a p06 ecu.. i looked at the harness and took off the wrap by the tps sensor and there is only 2 wires that match the map sensor colors.. the white one isnt in the harness?
 

·
CR-Vtakin
your mom
Joined
·
11,459 Posts
you never found that wire after pulling the loom back further? i am telling you, someone probably sold you a bum harness. time to find another.
 

·
Trade Me Your Car Please ...I Am The Master Of Fli
Joined
·
600 Posts
did you buy the harness recently or is it your engines original?
i just swaped my engine and had similar problems with missing wires so i used the old engines harness with my new engine and instead of missing a clip now i have a extra one.

hope i could help atleast a little.
If not sorry.
 

·
Registered
Many cars
Joined
·
257 Posts
Im thinking this guy has a car that never had a firewall mounted map sensor. Now he has recieved a harness for a car that had a firewall map sensor. Therefore he has no MAP wiring in the engine bay at all right now. In this case he will need to run wires to the ecu from the map to fix his problem.

AFAIK only 93-95 dx coupes and 92-95 dx hatches had firewall mounted sensors. And that is probably the type engine harness he has.
 

·
Brokedick Millionaire
Joined
·
40,239 Posts
only 92-93 DX's had the firewall mounted MAPS, 94-95 DX's had TB mounted MAPS along with passenger air bags.

original poster, why not use the harness that came with the car?
 

·
Registered
Joined
·
1,043 Posts
Discussion Starter #18
i bought a harness off HT from a guy. then i got it . he said its from a 92 civic... the motor is a d16y7 with obd1 intake mani,tb,alternator,dizzy,etc...

any help?
 
1 - 20 of 22 Posts
Top