Honda D Series Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello all

I am new arround here, i have already searched but I couldn´t find a satisfactory solution to my questions.

I have a Civic EK3 D15Z6 (EUDM), and I am converting it to OBD1, it's OBD2b with a P2Y ECU from standard.
I have already the conversion cable (correct one), and a P28 ECU. I have instaled it but the car refuses to start.

What mods more need I to do in order to make it run? I only replaced the original ecu with a p28 and the conversion harness.
I would realy apreciate your help.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
Hi, finally the car is running, I'v made some errors on my homemade conversion harness and they are finaly corrected.

The car runs almost perfect, some glipses idling.
But I still have a question, how can i see the error codes with this setup?
I have a obd2b to obd1 conversion harness and a p28.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
I have already checked the codes.
They are:

9* CYP Sensor (Cylinder)
defective circuit or unplugged / defective sensor

and

13 BARO Sensor (Atmospheric Pressure)
defective circuit or unplugged / defective sensor

How can they be originated?

Another question, my rpm gauge stopped working, how can i fix it?
I thinked on swaping the distributor to a d16z6 one and make it work form it.
 

·
Registered
Joined
·
636 Posts
it tells the computer where the crank is in relation to its rotation if your computer cant read both cam and crank signals you get no rpm from what i understand but i can be mistaken
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Last night we finaly made it run flawless with the p28 with a p30map with the d16z6 values.

After a quick run, to check if everything was running perfect we stopped the car and began to tune it.
We made the firt map and burned the chip, runed perfect but then trowed cel light.

It shows up LOT's of errors, even errors that does not exist. So we burned again the stock map, but the errors didn´t disapear.
HELP!
 
1 - 9 of 9 Posts
Top