Honda D Series Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter #1
Ok i fired up the new D15B turbo and it sounded like it was sputtering a little then the rpms kept jumping from about 1.5 to 2.5 very harsh. Then white smoke was coming out of the exhaust and aslo was water. Is this when i need to replace the head gasket or is it something else?? I need help on this asap. Do i also need to buy new plugs and wires?? im using the ones that came w. the engine. Thanks
 

·
DROP IT LIKE IT'S HOT
2003 Civic Si
Joined
·
3,003 Posts
Dude check your Head Gaket. This may contribute to your problem but im not 100 percent sure. Maybe only 85% sure. But i will take the head out and take a look at it. Did you just built this motor? If you did, did you check your clearances?


BTW i copied your bunnie
 

·
Neighborhood Asshole is Back!
02 BMW; 00 Civic EX
Joined
·
1,892 Posts
you need two step colder plugs... ngk brk7e's

sounds like a headgasket problem...

a lil more about your setup and we could help out some more im sure
 

·
Registered
Joined
·
466 Posts
I'm with 00kickercivic. Colder plugs first off. Second of all - "water" coming out of your exhaust is more than likely just condensation. Happens all the time. However..do you have an strong smells ?
 
W

·
Guest
Joined
·
0 Posts
Z6HatchGirlie said:
I'm with 00kickercivic. Colder plugs first off. Second of all - "water" coming out of your exhaust is more than likely just condensation. Happens all the time. However..do you have an strong smells ?
yea condensation i was about to say but if you also have WHITE smoke. most likely you blew a head gasket. maybe just a small crack. take the head off and check
 
D

·
Guest
Joined
·
0 Posts
were you blowing coolant into your resevoir? If so no more argument HG ARPs problem solved
 

·
Registered
Joined
·
784 Posts
How can you guys jump to any conclusions based on this post? It has NO info. He didnt even bother to check back on the thread which shows how much he cares....

Id bet it something like running lean, purge control solenoid, or not enough coolant/air in the system.

Lean he wouldnt know the difference. Purge control solenoid he wouldnt know the difference. Coolant you cant help but tell the difference(look at gauge, wow im over heating). So im saying the 1st two are probably what it is.
 
W

·
Guest
Joined
·
0 Posts
/\ well i guess we are just giving our opinion on what it might be, you are a pretty caring guy to stick up for him like that. awwwwww. checkin his status and all.....
 
D

·
Guest
Joined
·
0 Posts
Realistically it looks like he has a couple of issues. Wrong plugs for sure. White smoke is pretty much a given hes got coolant going somewhere. Hes still on stock plugs and wires sounds like a lack of planning on going turbo! (I did it too it happens LOL) Also he di check back he just didnt post but he really should so we can actually be helpful rather than just speculate 1600 diff ideas
 
W

·
Guest
Joined
·
0 Posts
D16Z6TURBO said:
Realistically it looks like he has a couple of issues. Wrong plugs for sure. White smoke is pretty much a given hes got coolant going somewhere. Hes still on stock plugs and wires sounds like a lack of planning on going turbo! (I did it too it happens LOL) Also he di check back he just didnt post but he really should so we can actually be helpful rather than just speculate 1600 diff ideas
/\ yea i agree with that
 

·
Registered
Joined
·
47 Posts
Discussion Starter #15
ok i got my plugs they are only 1step colder though. im running 1or2 psi right now until my support tool from greddy comes. And there is white smoke coming out. Ok can someone hlep me about my horrible idleing prob?? its goin crazy from 1 to about 2.5 and when it gets ready to go up it trembles. Also on the D16z6 throttle body theres a little round thing on the front that either grey or bronze plastic where does the pipe from it goes or does it not have a pipe connected to it?? thnaks
 

·
Registered
Joined
·
784 Posts
Is this a game? Seriously, are you so unwilling to spend 15 minutes and thoroughly describe your setup and problem? I guess you simply enjoy wasting others' time.

In all seriousness, I would suggest to everyone that they not respond further to this thread until this individual actually is willing to spend the time to tell what the exact problem is, what their setup is, and everything they have tried. There is no reason for anyone to sit here and waste another second of their time if this individual doesn't understand the give and take process of troubleshooting.
 

·
Registered
Joined
·
47 Posts
Discussion Starter #18
Ok here it is guys my set up is an D15B Vtec engine with a Full Greddy D16Z turbo kit with a FMIC. also with emanage. The problem is when i went to fire the thing up my RMPS were out of control it kept on raising from 1 to about 3,000 Then after that i was pouring coolant into the enine and it never got full. And about that time i noticed water spewing from my exhaust. At that time i knew the head gasket was shot. So the head is in the shop getting resurfaced and checked. So i got one of the problems oit of the way. Next problem anyone out there thinl that they can tell me what was causing the rpm's to continously raise up and down?? Next problem while it was reving up and down when it went to raise up the engine sounded like it was skipping i just went and purchased new NKG iridum plugs and wires the plugs are one step colder because they caouldnt get 2 steps colder. Do you guyz think that this will solve the problem?? Or has anyone had the same problem that im having right now.??
 

·
i save your ass when you wreck
94 hatchback cx
Joined
·
6,693 Posts
the idle thing has been a issue with a lot of people on this board. my car did it and i changed the idle air control valve and that solves the problem...it could b a couple of things.
 

·
D-Series Post Be-itch... gimme gimme gimme
Joined
·
3,203 Posts
IACV (nipple you were talkin about earlier)..... I assure you that if you search IACV, you will find teh answer...
 
1 - 20 of 21 Posts
Top