Honda D Series Forum banner

1 - 2 of 2 Posts

·
Live,love,laugh,be real
96' Accord Wagon
Joined
·
5,973 Posts
Discussion Starter #1 (Edited)
question has been answered and know it works again... :)

first off it's 4:45 in the am, i'm really tired and tired of looking/searching for info... i'm going to be re-installing my A/C, i have a B18a swap so its not a typical install... i do not need the parts they should be here later today...

oh, i will do a full right up, i hope...

now for the reason i made this thread...
my blower is only blowing air out of the two side vents, i cant get it to blow on the floor or the middle of the dash...

when i push the button for the sides and middle i can hear something mechanical/electrical doing something... the same when i try the floor etc...

so, what did i just diagnose..?
is the door for direction bound up, cable broke..? this is outside of my knowledge for the moment so i figured i would ask you guys about it...

please give me your best guess, i really hope someone here had this problem and knows the answer... :) *fingers crossed*

thanks ahead of time... :td:
 

·
Live,love,laugh,be real
96' Accord Wagon
Joined
·
5,973 Posts
Discussion Starter #2 (Edited)
i finally got an answer to my question from another site...
he posted a lil video to show the motions when you press the buttons on the climat control, well, my rod fell off so i put it back on, no more issues, works great and the A/C is nice and cold... hope it stays that way... :)

DSCN1466.flv video by v-tecivic - Photobucket
 
1 - 2 of 2 Posts
Top