Honda D Series Forum banner

1 - 12 of 12 Posts

·
Registered
crx
Joined
·
2,683 Posts
Discussion Starter #1
according to the igniter test. if theres no continutity to body ground from the white wire it said to check the connection to the ecu and ground g101 and g151. i know i got continutiy all the way from the connector at teh igniter to b15 and b17 at the ecu. so what is the g101 and g151 ground that the repair manual says to check?
 

·
Registered
crx
Joined
·
2,683 Posts
Discussion Starter #4
in the manual it doesnt show exactly where they are at. i found g151 but the schematic doesnt say exactly where to find it.
 

·
Brokedick Millionaire
Joined
·
40,294 Posts
what chassis, 92-95 doesn't have a g151 listed.



D_Tuned, I have the 92-95 .pdf saved on the desktop, makes for quick reference material!
 

·
Registered
crx
Joined
·
2,683 Posts
Discussion Starter #8
i went ahead and checked the thermostat groundign bracket and i sanded it down clean along with the spot on the housign where the wire made contact. to my suprise it fired right up. my car ran kinda funny but i think that was cause my battery ground terminal want tighten correctly. my tach was jumping and the car was buckign a bit. i roated the terminal on the battery so ti woudl hold better and it seem to run ok. now i just have ot see if changing th emap sensor will solve my original problem.
 

·
I no longer haz teh pink eye! Iz got STINK EYE
Joined
·
3,332 Posts
cool glad it fired up. ya the g101 and g151 are basically in the same place. i think g101 is on the thermostat itself and g151 is on the bracket. atleast thats what it shows in the manual. good luck
Jon
 

·
Registered
crx
Joined
·
2,683 Posts
Discussion Starter #10
thansk a bunch , i didnt knwo what i have doen without that advice. my car was in the driveway for 2 weeks.
 

·
I no longer haz teh pink eye! Iz got STINK EYE
Joined
·
3,332 Posts
no problem. im glad i had those manuals i got the electrical troubleshooting manual and the service manual. i can scan them in for ya maybe
 

·
Registered
Joined
·
1 Posts
On 2000 Honda civic, the G101 ground wire lights up with my test light when it is not connected to ground. Is that suppose to do that.
 
1 - 12 of 12 Posts
Top