Honda D Series Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hey guys,

i'm attempting to run a USED greddy kit with e-manage blue on my d15b vtec,(it's 100% stock) with a p08 ecu.i know people say emanage sucks but i need it to tie me over for a few months.
-The previous owner said it was on a 92 hatch with a d15b vtec running at 7psi with no problems.
The problem: My car wont start when the e-manage is plugged in but it does start with just the stock p08 ecu.I checked all of the wiring by looking at the diagrams on the GReddy web site and it was spot on. I don't have the cable for the emanage to laptop and don't wanna spend a million dollars on that stupid cable!
-I know both the p28 and p08 can run the d15b vtec. So my guess is the guy before me was running the emanage with a p28 thus preventing me from being able to start it with a p08? I'm i correct???Does the emanage store settings specific to just the ecu it was last connected to?

So basically what I'm asking is should I get a p28 to run it???
THANKS!!!
 

·
Registered
Joined
·
13 Posts
it sounds like you either dont have the ignition wire correct or your trying to connect the injectors and are forgetting wire for the injector ground on the emanage.
Been there... muffed that.
 

·
Registered
EK1 Sedan
Joined
·
60 Posts
it sounds like you either dont have the ignition wire correct or your trying to connect the injectors and are forgetting wire for the injector ground on the emanage.
Been there... muffed that.
correct if your car still starts it could be one those problems. either your wiring is incorrect or you just have a faulty emanage
 
1 - 5 of 5 Posts
Top