Honda D Series Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
686 Posts
Discussion Starter #1
Okay, I bought one of those oil pressure gauges from the zone (a sunpro) with the brass oil pressure sensor. Alright, my question is with my D15B (JDM) it says the oil pressure at idle after it warms up is at like 25-30 psi. Then after about 3k it's at almost 100 psi. Is this right? Or is the sensor bad?
 

·
Registered
honda/firebird form.
Joined
·
6,966 Posts
sounds a little high to me... is this mechanical or does it have an electric sending unit
 

·
Classic Man
Civic
Joined
·
16,355 Posts
and when you say warm.. do you mean the temp gauge is idling?

when i think of warm i think of after a 1 hour drive on the high way. or AT LEAST two cycles of the coolant fan
 

·
Registered
Joined
·
857 Posts
The pressure range sounds quite typical. 30psi at idle is a bit low, indicating loose bearing tolerances, but close to 100psi at >3k is very normal for these Honda engines. IMO it might even be excessive..

Oilpump flow increases with rpm and restrictions (mostly bearing clearances and oil viscosity) being quite constant (at normal running temperature) the pressure increases directly with flow. At some point the relief valve opens and won't allow the pressure to increase. Instead it lets the oil flow back to sump.
 

·
Registered
Joined
·
209 Posts
and when you say warm.. do you mean the temp gauge is idling?

when i think of warm i think of after a 1 hour drive on the high way. or AT LEAST two cycles of the coolant fan

my fan hardly ever comes on.. I even put 20 miles on my car today and my thermostat ever even opened. i have a 170 degree thermostat. Yes i know it works becasue the other day it opened up, but it was alot warmer outside. today is was only 40 degrees...


anyway. back to the topic. Once my car warms up at idle its got about 30psi. and at 3k its got about 70psi.. I just installed a brand new oil pump last week. along with new oil filter and 5w 30 oil.
 

·
Registered
Joined
·
1,339 Posts
The pressure range sounds quite typical. 30psi at idle is a bit low, indicating loose bearing tolerances, but close to 100psi at >3k is very normal for these Honda engines. IMO it might even be excessive..

Oilpump flow increases with rpm and restrictions (mostly bearing clearances and oil viscosity) being quite constant (at normal running temperature) the pressure increases directly with flow. At some point the relief valve opens and won't allow the pressure to increase. Instead it lets the oil flow back to sump.

30 psi hot at idle doesnt sound low at all to me.
 

·
Registered
Joined
·
686 Posts
Discussion Starter #9
Okay ies I should have given more info. I am running Mobil 1 oil. And after about an hour of driving it'll creep up to like 30 psi at idle and like 97-98 psi at like 3-4k. And BTW it has the brass sending unit.
 

·
Registered
Joined
·
1,402 Posts
sounds a little high to me... is this mechanical or does it have an electric sending unit
brass sending unit doesn't clarify whether it's mechanical or electric.
(tho technically, mechanical units don't have a sending unit. They have an oil line that is plumbed from the block into the vehicle right into the back of the gauge.)

Anways...
30 psi at idle is high IF it is FULLY warm. May take like 30 min of driving to get your oil to full operating temp (it warms up much slower than the coolant.)
100 psi is also high at 3k rpm. Your pressure relief valve in the oil pump should keep it below about 80-90psi no matter what rpm.


electric or mechanical, I'm guessing that your gauge and/or sending unit is bad.
 

·
Registered
97 4door EK-T
Joined
·
475 Posts
my friend's sometimes hits less than 0 at idle warmed up. what does that mean? and when he gets on it he builds 100psi castrol 10w30 full synth i think
 

·
Brokedick Millionaire
Joined
·
40,428 Posts
my friend's sometimes hits less than 0 at idle warmed up. what does that mean? and when he gets on it he builds 100psi castrol 10w30 full synth i think
less than zero, thanks for the lame attempt at a funny!

I live my life in a vacuum........
 

·
Registered
68 Camaro
Joined
·
4,583 Posts
my friend's sometimes hits less than 0 at idle warmed up. what does that mean? and when he gets on it he builds 100psi castrol 10w30 full synth i think
...


...


his guage is retarded probably
 

·
Registered
97 4door EK-T
Joined
·
475 Posts
What I mean is the gauge drops as if the car was off but when he accelerates, the gauge goes up gradually with rpm.
 

·
Registered
Joined
·
686 Posts
Discussion Starter #16
it must be the sending unit because the whole damn thing went to shit yesterday. Now the damned thing doesnt even give a reading wtf? Gonna take it back tommorrow.
 
1 - 16 of 16 Posts
Top