Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Well now i have the thing started but it is putting out four short blinks. That is a ckp. The car is in retard mode ( safty mode) I rewired the distributer all the coils are now reading between 360- 395 ohm. I have reset the computer and still nothing. I am running a stock p06 I was told that it would work. Now the question is. Is there a difference between a sohc p06 and this p29 i keep hearing? The p29 is a dohc right?

I do have a pm7 but it is for an obdo wire harness. I would like to keep the obd1 wire harness would a p29 do the job? Where would i get one?
 

·
Registered
1995 Civic EX Coupe
Joined
·
579 Posts
have you tried running any other OBD1 ECU like a P75 for example, just to see if it runs right?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #3
No. I just left the stock one in the car. but going from a sohc to a dohc i was not sure if i needed to change computers. The motor is a non v-tec by the way
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
the p06 runs hella lean the p29 is the ecu for the obd1 dohc zc.. i had one it ran awesome.. the pr4/p75 will run rich.. you can chip any non vtec computer and get dohc zc maps for the car and it will be the same as finding the rare p29 ecu.. it took me 3 months to find it
 

·
Registered
Joined
·
29 Posts
Discussion Starter #6
Well i got the motor started again it is still flashing the 4 short blinks. I used another p06 that i found and it is still in retard mode( safty mode) do any of you guys know how to test the ckp sensor? I have looked around on ebay and other sites for a p29 with no luck. I just want this thing to run. Help please
 
1 - 6 of 6 Posts
Top