Honda D Series Forum banner

1 - 20 of 26 Posts

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #1
Assembling my CS, the slider(new hardened from Synchrotech) wont engage 1st ( new 3.08.) or second gear. The synchros, springs, and dampers are also new.

The parts are all burr free, and everything slides when disassembled. Is this because they are new and tight?



 

·
Brokedick Millionaire
Joined
·
40,312 Posts
No oil, improper clearances, synchros jammed…..

.1 mm on the second gear bearing race can make a difference. Are you using the first gear shim and not need it? Correct new roller bearing?
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #4
4.9 GearX fd. I used the correct roller bearing. I will try it lubed lol trying to not make a huge mess. Taking me a few tries. I plan on sending you my next one lol
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #6
plenty of oil, you will get some drag from the dampers though.

You did index then correctly right?
The dampers are correct. The little tangs line up in the notches.

I havent tried too much force on them. Figured they would move with some resistance, but didnt want to try to force anything. Rather error on the side of caution, too much time and money going into this project lol

Appreciate the help, thanks!
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #7
It will shift nice into both gears, without the round synchro "springs". They seem to be blocking the teeth on the slider from going into the dogs on the gears. Ive even swapped the new ones for the old worn ones.

Is that normal? Or am I overthinking this?
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
Likely needs more oil :)

The rings apply pressure to the synchros for the braking action. I also believe they help keep the gear in place...as does the back cut on the slider.
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #9
Well, I e decided to go ahead and reassemble the stack, hopefully in the morning. Then I will lube generously! And see if she slides. Thanks again
 

·
Brokedick Millionaire
Joined
·
40,312 Posts
Fitting parts, if it was easy a caveman could do it :)

Wait until you have to sand a washer/shim, already having the thinnest one Honda offers.
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #11
Fitting parts, if it was easy a caveman could do it :)

Wait until you have to sand a washer/shim, already having the thinnest one Honda offers.
Thats gotta be a pain. I assemble motors pretty regular, but this is my first trans, with synchros lol Ive got a few spares, I may rebuild them as well just for some more experience.
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #13
I had the slider mis-aligned in the hub, 1/2.

Now the cases dont fit together lol .... gotta figure out where I messed up with that. I can r/r the shifter linkage, and CS pretty quickly now. Learn by repetition




Also had to remove a fair amount to clear the 4.9

 

·
Registered
See above...
Joined
·
13,322 Posts
The two halves pics look as though you've not yet fit the snap ring around the CS bearing. Was that attempted in that pic yet?
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #16
he is not even close the the snap right....
This is correct. Im going to pull the main shaft 5th hub off to ensure its installed correctly. And go back thru the MS completely.

Im 99% sure the CS is all together correctly lol
 

·
Registered
del Sol si '94
Joined
·
2,539 Posts
Discussion Starter #17
Here is the direction the 5th hub was installed.



These are the two sides of that hub, seems the side with the flat surfaces would go against the gear.


 
1 - 20 of 26 Posts
Top