Honda D Series Forum banner

1 - 20 of 114 Posts

·
Formally known as SPONSOREDCRX
Joined
·
3,566 Posts
Discussion Starter #1
Alright so I got the car running again. Changed the head gasket so now it doesnt over heat anymore. Last night on my way to dinner with a buddy. I got on it and around 5lbs the gauge started fluttering. Kinda like this but worse. The boost controller is set on 8-9 lbs but it never really went past 5. It just kinda flicked all over the place.

Anywho I saw that and let off and drove normal the rest of the way to dinner. Now on the way home I got on it again to see if it would do it again. I downshifted third and went to about 6k and it seemed like it took forever to get there. I let off when it felt like it started missing. I put it in 5th and started cruising. Now it sounds like im running on 3 cylinders, it wont idle without giving it gas, and I have smoke coming from my crankcase out the valve cover breather and from under the intake manifold, I believe from that black box shit.

Anyone have any ideas?
 

·
Registered
Joined
·
422 Posts
did you drop a valve maybe? or crack a sleeve?

have you done a compression test yet, pulled the plugs to check them for damage or if there are any kinds of deposits that shouldnt be there, check oil/coolant for mixing

*thinks of what i get told to check when i blow up my motor*
 

·
Formally known as SPONSOREDCRX
Joined
·
3,566 Posts
Discussion Starter #3
did you drop a valve maybe? or crack a sleeve?

have you done a compression test yet, pulled the plugs to check them for damage or if there are any kinds of deposits that shouldnt be there, check oil/coolant for mixing

*thinks of what i get told to check when i blow up my motor*
I was going to do a compression test but I need to get a ride up to the auto parts store cause my tester is still in FL. :(

I thought maybe the timing jumped but I just checked it and it looks to me that its still on. IDK you be the judge.



About the valve I dont think so. Its not ticking or anything and didnt hear any metal contact when I was driving.
 

·
Formally known as SPONSOREDCRX
Joined
·
3,566 Posts
Discussion Starter #5
did you check the deck and resurface the head before you replaced the HG?
No I didnt. I have a feeler gauge but I didnt really have a straight edge that was precise. But after I changed the head gasket again it no longer over heats and all the water doesnt get pushed into the overflow.
 

·
Registered
Joined
·
5,975 Posts
No I didnt. I have a feeler gauge but I didnt really have a straight edge that was precise. But after I changed the head gasket again it no longer over heats and all the water doesnt get pushed into the overflow.
not yet. just double check everything you're bound to find an answer. Good luck
 

·
Formally known as SPONSOREDCRX
Joined
·
3,566 Posts
Discussion Starter #7
not yet. just double check everything you're bound to find an answer. Good luck
Yea I hope its not the answer that I think. I really dont want to change out blocks.
 

·
Registered
Joined
·
422 Posts
I was going to do a compression test but I need to get a ride up to the auto parts store cause my tester is still in FL. :(

I thought maybe the timing jumped but I just checked it and it looks to me that its still on. IDK you be the judge.
http://i75.photobucket.com/albums/i281/SPONSOREDCRX/011-11.jpg[/IMG ]
[IMG]http://i75.photobucket.com/albums/i281/SPONSOREDCRX/013-11.jpg

About the valve I dont think so. Its not ticking or anything and didnt hear any metal contact when I was driving.
uhmm, why cant i see any timing marks to the left of where you are set @ tdc but it looks like i can see marks to the right?
 

·
10 second daily driver :)
Joined
·
3,238 Posts
always set the timing belt off the oil pump not the crank pulley. make sure you didnt run cheap or bad gas and detonate, a comp check should tell yah if there is any major issues and a leak down will tell you for sure.
 

·
Formally known as SPONSOREDCRX
Joined
·
3,566 Posts
Discussion Starter #10
uhmm, why cant i see any timing marks to the left of where you are set @ tdc but it looks like i can see marks to the right?
They are there its just hard to see in the pic. I will go out and get another pic for you right now.

always set the timing belt off the oil pump not the crank pulley. make sure you didnt run cheap or bad gas and detonate, a comp check should tell yah if there is any major issues and a leak down will tell you for sure.
I have Sunoco 93 in it right now. Im going to do a compression test later. I dont think I have ever done a leak down test though.
 

·
Registered
Joined
·
422 Posts

looks like 1 is your btdc marks and 2 is your tdc mark, unless i am seeing things. If that is the case you probably skipped a tooth.

does anybody agree with me?
 

·
10 second daily driver :)
Joined
·
3,238 Posts

looks like 1 is your btdc marks and 2 is your tdc mark, unless i am seeing things. If that is the case you probably skipped a tooth.

does anybody agree with me?
again never go off the crank pulley, you take it off and go off the oil pump for the most accurate method. those marks are for checking timing not for setting the timing belt properly.
 

·
Registered
Joined
·
422 Posts
again never go off the crank pulley, you take it off and go off the oil pump for the most accurate method. those marks are for checking timing not for setting the timing belt properly.
i agree but it should be able to get him relativly close, being out a few degree's shouldnt be a big big problem, the car will still start and run, but being out 18 degree's...
 

·
Formally known as SPONSOREDCRX
Joined
·
3,566 Posts
Discussion Starter #14

 

·
Registered
Joined
·
422 Posts
http://i75.photobucket.com/albums/i281/SPONSOREDCRX/014-10.jpg[/IMG ]
[IMG]http://i75.photobucket.com/albums/i281/SPONSOREDCRX/015-13.jpg[/IMG ][/QUOTE]

timing is out a tooth (boosted91 might get mad at me because u havent pulled the harmonic balancer) white is tdc, red is timing @ idle
 

·
Formally known as SPONSOREDCRX
Joined
·
3,566 Posts
Discussion Starter #16
http://i75.photobucket.com/albums/i281/SPONSOREDCRX/014-10.jpg[/IMG ]
[IMG]http://i75.photobucket.com/albums/i281/SPONSOREDCRX/015-13.jpg[/IMG ][/QUOTE ]

timing is out a tooth (boosted91 might get mad at me because u havent pulled the harmonic balancer) white is tdc, red is timing @ idle[/QUOTE]

So your saying I should go up a tooth?
 

·
10 second daily driver :)
Joined
·
3,238 Posts
I have never had an issue with setting timing off the crank pully nor anyone else that I know that works on cars for a living.......
\
yeah your right, over 15 years of turning wrenches to pay the bills means i dont know squat, wait maybe i should email all the top honda engine builders who also taught me to never go off the pulley, lets see a rubber dampener can never move and make the marks off, the oil pumps marks are there for no reason the factory just stuck them on for fun. man your a retard and dont know half what you think you do, im putting your dumb ass on ignore before my iq goes any lower.
 
1 - 20 of 114 Posts
Top