Honda D Series Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,004 Posts
Discussion Starter #1
took my civic 4 door lx to the track tonight

Mods: K&N Fake J's, DC 4-2-1, test pipe, greddy evo catback, act disc on a LX Tranny with SOHC ZC Vtec (127hp)

Best run of the night
R/T...701
60'....2.550
330...6.961
1/8...10.608
MPH...67.67
1/4...16.43
MPH...84.09

i got a 2.4 60' but accidently left my a/c compressor on and ran like a [email protected] I was running dunlops on my vx's 175/70. i dropped them down to 20 psi and it was starting to hook well. Just needed more pratice due to first time with a 5spd car at the track.
 

·
Registered
Joined
·
1,004 Posts
Discussion Starter #6
I love the motor its great, dyno tuning it tomorrow off the stock P91 ecu. I have an EX/Si tranny, when i bought the swap it had a long gear on it and opted not to put it in due to it might be a CX tranny. so on his next shipment i get a short gear off his D15B
 

·
Registered
Joined
·
5,015 Posts
nice job man, I got the same time on the same 60ft on my ej8 but I had 82mph.
 

·
yellow bar for me
viper blue 92 eg
Joined
·
3,572 Posts
wow i guess my 2.1 60 is awesome then.... i still shooting for 1.8s on street tires
 

·
Registered
Joined
·
5,015 Posts
lsturbohatch10 said:
wow i guess my 2.1 60 is awesome then.... i still shooting for 1.8s on street tires
yea best ive ever done is a 2.2 yea 2.1 or lower is awesome man.
 

·
DROP IT LIKE IT'S HOT
2003 Civic Si
Joined
·
3,003 Posts
Nice numbes bro. Drop your 60 and put the Si tranny and you will defitnetly feel and see the difference
 

·
Registered
Mostly the 91 CRX
Joined
·
1,329 Posts
didn't break anything... didn't crash... made it to the end.. good first time.

na just playin' 16.43 isn't to shabby.:TU:
 

·
Registered
Joined
·
1,004 Posts
Discussion Starter #13
Well after the dyno on sunday (track was saturday) we found out Vtec was working kinda sorta in 1st and second (but not until 6,500 rpms) and not at all in 3rd or 4th (dent in the oil pan right by the oil pickup so it was struggling to get the pressure to push the rocker arm). I have since fixed the problem and the car really actually pulls now. Going back to the track when i can to see what i can pull down.
 

·
Registered
Joined
·
355 Posts
EG8SIR said:
Well after the dyno on sunday (track was saturday) we found out Vtec was working kinda sorta in 1st and second (but not until 6,500 rpms) and not at all in 3rd or 4th (dent in the oil pan right by the oil pickup so it was struggling to get the pressure to push the rocker arm). I have since fixed the problem and the car really actually pulls now. Going back to the track when i can to see what i can pull down.
for sure you should run alot better keep us updated:TU:
 
1 - 14 of 14 Posts
Top