Honda D Series Forum banner

1 - 17 of 17 Posts

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #1
Today got the car back with the new refresh engine :ekg:. The block is now .20 with the new pistons ARIAS 75.5 HC sounds different but think have a scape in the exhaust. Going to the dyno in about a month so the break in takes effect is a DD and a work about 50 miles of the work so daily about 110 with the wife and the little trips to the grocery jaja 3 kids in the house.well right now a love the sound and the response have to work with a bad IACV order it and think the iddle proble will be off becausse the TPS is calibrated and all parts new. :3dbiggrin:. I will keep all posted. after made 137 WHP and sstill stock head just a little port in the exhaust part.Hope for summer head with new valves and stage 3 crower with the springs and TR.Will buy extra head for the upgrade.
 

·
ministry of mayhem!
93 honda integra
Joined
·
5,673 Posts
congrats on your build.

whenever you need parts, hit me up here via pm or send me email at [email protected]

we are located in puerto rico.
 

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #3
so the add yestarday. hink willl be doing bussines the year with the valves and TIR.I will love to have the BISI Header but no good for A/C and P/S.
 

·
ministry of mayhem!
93 honda integra
Joined
·
5,673 Posts
well we can get you the bisi cam, cam sprocket, springs and retainers.

or if you want to go crower we can get it also.

so hit me up at 787 365 9415 whenever you're ready.
 

·
Registered
honda/firebird form.
Joined
·
6,966 Posts
you said your breaking it in then going to the dyno... though you posted 137whp... something dont make sense... tuning on a dyno is a great way to break in the car....it doesnt take long for rings to set... maybe about 5 minutes of driving.
 

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #6
ok last time I rebuild the engine made 137 WHP next time hope to make a little more hoping for 141 with the right ECU adjustment .Right now will make the break in on the street no money right now for the dyno.:rl:
 

·
Registered
honda/firebird form.
Joined
·
6,966 Posts
gotcha, yeah just make sure you are tuned for it... break in with a untuned motor is a big no no.
 

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #9
I got the Idle 1400 RPM and I am going crazy but my IAVC is damage and have a Exhaust sound going to take it to fix and check the IAVC.but the response is great and different sound a louder one.
 

·
ministry of mayhem!
93 honda integra
Joined
·
5,673 Posts
start the car, let the fan come twice. don't turn off the engine. unplug the iacv. idle must be around 650+/- . if not, adjust by turning the idle screw at top of the throttle body. shut off engine. plug the iacv back. reset the ecu by pulling the 7.5 fuse for 30 seconds. put it back and start the engine.

your idle should be good after that. if not then the iacv is bad or needs cleaning.

for cleaning you need brake cleaner. take off the iacv. spray the inside of it with brake cleaner until liquid comes clear. let it sit for two hours minimum before installing back.

make sure there's no vaccum or you get bad idle.
 

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #11
Thanks a lot for the info. I will do this today at lunch time and put it back when I get out of work so it will get dry.
 

·
ministry of mayhem!
93 honda integra
Joined
·
5,673 Posts
if you have any doubts about the procedure, call me. you already have my number in this thread.
 

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #13
start the car, let the fan come twice. don't turn off the engine. unplug the iacv. idle must be around 650+/- . if not, adjust by turning the idle screw at top of the throttle body. shut off engine. plug the iacv back. reset the ecu by pulling the 7.5 fuse for 30 seconds. put it back and start the engine.

your idle should be good after that. if not then the iacv is bad or needs cleaning.

for cleaning you need brake cleaner. take off the iacv. spray the inside of it with brake cleaner until liquid comes clear. let it sit for two hours minimum before installing back.

make sure there's no vaccum or you get bad idle.


Did it and the idle did not change a bit. So the IAVC is gone.
 

·
ministry of mayhem!
93 honda integra
Joined
·
5,673 Posts
call me.
 

·
Registered
civic
Joined
·
2,211 Posts
you said your breaking it in then going to the dyno... though you posted 137whp... something dont make sense... tuning on a dyno is a great way to break in the car....it doesnt take long for rings to set... maybe about 5 minutes of driving.


x's 2 my z6 sat for 4 years, and with the tranny off, spark plugs in, i could spin the flywheel with my pinky. it had no compression. swapped it, started it, and let it warm up. by then the rings sat and i had compression!!!
 

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #16
Hell the break in is almost done:taz:. I already made it to 7000 and the timming is off by two degrees I will put it back to normal and change the oil and sparks when it hits 1000. The oil was change and hour after the first start of the engine. but the idle is making me crazy :bash:.In a few weeks I will buy the new IAVC and will check for any vacum leak (thanks eddcartes for the response) and take it back tho the shop for the 1000 mile check and the rest of things jaja. Hope in summer the cam valves and springs and complete head work.:shoot:
 

·
Registered
EK 96
Joined
·
422 Posts
Discussion Starter #17
i am experiencing white smoke at around 5 rpm and this doesn't look good. I call the tech guy and told me to bright the car for a check up.so I will tell you guys as soon he checks the car.
 
1 - 17 of 17 Posts
Top