Honda D Series Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
90 Posts
Discussion Starter · #1 ·
Hey guys I find that when i put it into reverse and let off the clutch you can here the gear grind, it seems like i have to gas it a bit and put in reverse to have no grinding. I'm also always as force of habit from owning honda's going into 1st gear then into reverse. Any idea's whats wrong? Its not a huge issue as i have no problems with any of the forward gears.
 

·
Registered
see above
Joined
·
4,259 Posts
i think it has to do with the way reverse is cut. i think its either backcut, or not... hmm.. its a straight cut gear from what i remeber. one time i asked becuase i had the same problem, all i have to do is let it roll forward a bit , and then put it in reverse. no prob.
 

·
Registered
88 CRX
Joined
·
1,846 Posts
As I just recently discovered on my car, you might have a broken shift fork. You can check your tranny fluid for metallic bits (that's what I found) if nothing, then I'd keep doing what you're doing till something DOES break. Doesn't sound like you are, but definately don't force it into gear, if revving it a tad lets it into gear (my civic sometimes wants me to as well) then do it.

EDIT
Oh yeah, and there probably isn't anything wrong if you dont' find any bits, it seems honda reverse gears just become more and more of a bitch as time goes on.
 

·
FAMILY MEMBER #316
Joined
·
2,955 Posts
its very, very common on hondas. it happens to me as well. i go to 1st, then reverse. i think its because they share a common part (i dont know what it is but i dont know trannys well so forgive me).
 

·
Banned
Joined
·
3,566 Posts
Everytime I have to put it in reverse, I put it in 1st so it doesnt grind also
 

·
Brokedick Millionaire
Joined
·
40,796 Posts
try second gear.......

reverse drives off the outside of the 1-2 synchro hub

 

·
Registered
Joined
·
949 Posts
Bone beat me to it, AGAIN!
 

·
Registered
1991 crx dx
Joined
·
221 Posts
i've always put in 3rd then reverse, but also letting my car roll a little bit always allows me to just drop it right in.
 

·
Registered
Joined
·
90 Posts
Discussion Starter · #10 ·
i've always put in 3rd then reverse, but also letting my car roll a little bit always allows me to just drop it right in.
Yea i think thats what it might be, syncro not lining up maybe?? I still need to get my damn car on the road, failed emissions so im looking for a way out.
 

·
yellow bar for me
viper blue 92 eg
Joined
·
3,572 Posts
i just put it back in neutral, let out of the clutch, push it back down, then back into reverse and it goes right in every time.
 

·
Registered
92 Hatch
Joined
·
433 Posts
try second gear.......

reverse drives off the outside of the 1-2 synchro hub


yep, going into first and then reverse is how it is ment to be...you use the first gear syncro to slow the shaft so Reverse can engage...he said try second cause ur first gear synchro might be worn out I assume...only Legends and B series I think have reverse gear synchros, so they dont need to go from 1st to reverse
 

·
Registered
'02 Civic LX Coupe
Joined
·
609 Posts
I have never had any problems with going into reverse. It just goes in no matter what gear i was in before reverse. Is that not normal?
 

·
I wanna be just like Jimmy!!
Joined
·
3,148 Posts
i regularly jam it from 5th to reverse, wishing i had a 6 speed. this all occurs at speeds greater than the posted speed limit, of course.
 
1 - 15 of 15 Posts
Top