Honda D Series Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9,921 Posts
Discussion Starter #1
Ok first off, I have a new water pump, t-stat, new all alum radiator, and today my car started to overheat or come close to it and I popped the hood... NO leaks but the damn fan wouldnt turn on, it just twitched a little.... then after 15 seconds it turned on and then my temp went down a lot.... is my fan bad? Its my stocker fan with a LOT of miles on it....
 

·
Registered
Joined
·
435 Posts
heres a quick way to check depending what motor you have there is a plug on the thermostat housing obd1-later pre obd is on rear of block anywayz unplug the plug and short the two terminals of the plug with a scrap wire or paper clip if the fan comes on then replace the temp switch that the plug was plugged to otherwise check for a loose ground bad fan realy or just a bad fan motor good luck!
 

·
Registered
97 honda coupe
Joined
·
7,611 Posts
heres a quick way to check depending what motor you have there is a plug on the thermostat housing obd1-later pre obd is on rear of block anywayz unplug the plug and short the two terminals of the plug with a scrap wire or paper clip if the fan comes on then replace the temp switch that the plug was plugged to otherwise check for a loose ground bad fan realy or just a bad fan motor good luck!
Your talking about the black 22mm plug on the thermostat housing right? is that actually a relay? if it is i love you.
 

·
Registered
Joined
·
435 Posts
some are black some are light brown it should be on the housing with a 2 wire plug plugged into it
 
1 - 7 of 7 Posts
Top