Honda D Series Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
910 Posts
Discussion Starter #1
Well yesterday i was driving for about 25 minutes, got home, went inside then a couple minuted later had to go back out. I satert my car and it idles lower and sounds more rough. I revved it up only 2,500 and the car shook a little. It seemed to be burning water/coolant a little. So then i didnt drive it. Later that night i started it up and it seemed fine. Then this morning i drove it around, got it to normal temp etc. It seemed fine/normal. Come back, turn it off, wait a minute. Then i start it up and it does the same thing. The exhaust smelt a little different,maybe sweeter. Then i let it sit for 10 minutes ans started it up again and it seemed better again. So i dont know. Im thinking headgasket but not shure. Any replies will help. Thanks. BTW its a d16a6 with p29 pistons and stock headwise, rebuilt about 6 months ago.
 

·
Banned
Joined
·
3,428 Posts
hmmmn
Sweet smelling huh..?
are you sure..?
j/k What color is the exaust when you do this..
white blue or black..?
 

·
Registered
Joined
·
910 Posts
Discussion Starter #4
Someone mentioned it may be the iac valve. Maybe it has a crack in it. Cause it only runs rough after its fully warmed up then shut off then started again.
 

·
Registered
Joined
·
643 Posts
d16a6 power said:
Well yesterday i was driving for about 25 minutes, got home, went inside then a couple minuted later had to go back out. I satert my car and it idles lower and sounds more rough. I revved it up only 2,500 and the car shook a little. It seemed to be burning water/coolant a little. So then i didnt drive it. Later that night i started it up and it seemed fine. Then this morning i drove it around, got it to normal temp etc. It seemed fine/normal. Come back, turn it off, wait a minute. Then i start it up and it does the same thing. The exhaust smelt a little different,maybe sweeter. Then i let it sit for 10 minutes ans started it up again and it seemed better again. So i dont know. Im thinking headgasket but not shure. Any replies will help. Thanks. BTW its a d16a6 with p29 pistons and stock headwise, rebuilt about 6 months ago.
Sweet maple syrup type of smell is usually the coolant/water.
I'd check the compression first
then check the coolant for bubbles or check the OIL for any traces of water
It might be the headgasket
if the engine put together while the head and block were NOT flat then you're gonna be replacing HG's on a monthly if not sooner basis.
 

·
Banned
Joined
·
3,428 Posts
HumanResource said:
Sweet maple syrup type of smell is usually the coolant/water.
I'd check the compression first
then check the coolant for bubbles or check the OIL for any traces of water
It might be the headgasket
if the engine put together while the head and block were NOT flat then you're gonna be replacing HG's on a monthly if not sooner basis.
Good idea. or you can probably find a head on the FS board for cheap, Just incase your head is warped. check the whole coolant system...
Its mixing somewhere and hopefully its not in the chamber itself...thats bad.
 

·
Registered
Joined
·
910 Posts
Discussion Starter #7
The oil looks fine. I dont think its the headgasket because the only time it runs weird is after i drive it around and warm it up then turn it off and start it right back up again. If i let it cool down for atleast 10 minutes it runs fine again. Im gonna check the iac valve for anyleaks.
 
D

·
Guest
Joined
·
0 Posts
why don't you put a real engine in your gay colored car. :werd:
 

·
Banned
Joined
·
3,428 Posts
d-series nazi said:
why don't you put a real engine in your gay colored car. :werd:
Not cool -10 cool points for you ^^^

Hey try looking at your coolant sealants or your waterpump...
I'm throwing things out there now..
If its not the head gasket from what you say...and its just been rebuilt...maybe there is a small gap somewhere that the coolant is getting in there from somewhere..
 

·
Registered
Joined
·
910 Posts
Discussion Starter #10 (Edited)
The water level hasnt dropped so i dont think coolant is burning. I may have just thought of that too soon. Im pretty shure its the iac valve now. I got a code from the ecu for the iac and the symptoms of a bad iac are what im encountering.
 

·
Banned
Joined
·
3,428 Posts
Ok..
Glad to know tham im no help...lol
J/k
 

·
Shackle me NOT!!!
1995 Honda Ballade
Joined
·
4,692 Posts
d-series nazi said:
why don't you put a real engine in your gay colored car. :werd:
you always get one it seems..................guess who was beat to the traffic light last night by a steamroller.
 
1 - 13 of 13 Posts
Top