Honda D Series Forum banner

1 - 2 of 2 Posts

·
Registered
1996 Civic HB
Joined
·
0 Posts
Hi guys, new here to D-series forums. I own a D16Y7 and I'm having some trouble starting and this is an unusual problem. Yes I have done some google work already let's get that out of the way. Let me brief you: So i have this d16y7 engine that I pulled out of a 96 LX. The distributor was offset, timing off, had AutoLite spark plugs and was pissing out the gasket on the front mani, but nevertheless the engine started right up. Only issue at the time was I believe it had no compression. You could redline the rpms but the car would have no torque going uphill. What came with the engine was a ecu from a 99 si coupe. So that was interesting as it was installed in a 96 LX 4DR. So I pulled out the engine, readjusted the Distributor, fixed the timing, installed Bosch spark plugs, replaced the starter with a new Remy one from factory, new Maxx battery, and dropped it into a 96 HB DX that is my main. There's no shorts and all the fuses have been replaced. Now here's where it gets interesting, I'm no mechanic just stuff I find on youtube that teaches DIY. The engine now will not turn over. There is a slow-hard crank no start. And also, when there is a 7.5 amp fuse in the fusebox in slot 31 (starter signal) nothing, unless I hold the key over in ignition and the fuse pops and then the starter starts cranking. So essentially i cant crank the starter unless I blow the starter signal fuse (0.o) I'll attach my link so you people can review my synopsis and give me some input. Thanks!

https://app.box.com/s/mw2a06ul7vyf7x8nvnm1z1geknly2hjd
 
1 - 2 of 2 Posts
Top