Honda D Series Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
4,006 Posts
Discussion Starter #1
so i'm planning on going to the track tonight...if the rain holds off?!....

so i didnt have much money but i wanted something to help me out since nothing has changed to my car since my last track visit....except driver mods 8)...lol

so i noticed at my local performance shop has some energy sus. motor mount inserts that said honda on it... i grabed the part number off it. i went home and checked and it was infact the part number to the d-series inserts. 16.1105g to be exact.

now i just cracked the package open on my break here at work and popped my hood....they dont even look close to looking like they would fit.

i know some of you have tried them, used them, installed them... help me out guys.
 

·
Registered
Joined
·
4,006 Posts
Discussion Starter #3
well my stock upper driver side mount has 1 kind u shaped hole on the bottom of the mount and my pass upper side mount has 1 u shaped hole like the driver side and a more round or oval smaller hole on the top.

the inserts have a large u shaped bottom and a kinda upsidedown u or w shape on the top
 

·
Registered
Joined
·
4,006 Posts
Discussion Starter #4

·
Registered
Joined
·
4,006 Posts
Discussion Starter #5
i guess after looking online those are for the torque mounts..... do they make upper mount inserts?
 

·
Registered
Joined
·
4,006 Posts
Discussion Starter #7
yeah i just figured out they are foir the lower mounts, do they make anything for the upper mounts or are those not needed really
 

·
Registered
Joined
·
4,006 Posts
Discussion Starter #10
you've been repped thank you guys
 

·
Registered
Joined
·
4,006 Posts
Discussion Starter #13
eh sometimes the miss's like the car sometimes she hates it.......i guess she only hates it when i break something 8) ....lol

i know it'll shake but 1 -2 shifts at high rpms (redline) sometimes it doesnt want to go into 2nd at the track while power shifting, i have to let off it for a milisec and shift then get back into it, i think my motor is just bouncing around like crazy, cuz when i does shift i feel the motor move

i hope this will fix that, giving me more consistant times at the track
 

·
Registered
94 civic, 90 talon
Joined
·
1,943 Posts
eh sometimes the miss's like the car sometimes she hates it.......i guess she only hates it when i break something 8) ....lol

i know it'll shake but 1 -2 shifts at high rpms (redline) sometimes it doesnt want to go into 2nd at the track while power shifting, i have to let off it for a milisec and shift then get back into it, i think my motor is just bouncing around like crazy, cuz when i does shift i feel the motor move

i hope this will fix that, giving me more consistant times at the track
Stiffer mounts will def. help that, it should also make it a little easier to shift into gear.
 

·
Registered
Joined
·
126 Posts
Window weld the mounts instead if you wanted to get the rest of them cheap. I've actually used some stuff particularly designed for this but I can't find it by name at the moment. Many people use 3m window weld without issue though. like 11 dollars for a tube of the stuff. Brian
 

·
Registered
See above...
Joined
·
13,322 Posts
Window weld the mounts instead if you wanted to get the rest of them cheap. I've actually used some stuff particularly designed for this but I can't find it by name at the moment. Many people use 3m window weld without issue though. like 11 dollars for a tube of the stuff. Brian
DIY FTW! I use a different poly fill that is only now $5.79 a tube @ Lowes. Just purchased another one to do my driver-side lower torque mount...put it all together this evening actually.
 

·
Registered
94 civic, 90 talon
Joined
·
1,943 Posts
DIY FTW! I use a different poly fill that is only now $5.79 a tube @ Lowes. Just purchased another one to do my driver-side lower torque mount...put it all together this evening actually.
So would you prefer doing the DIY or would it be better to just buy motor mounts from inovation or hasport?
 

·
Registered
Joined
·
4,006 Posts
Discussion Starter #20
only reason i didnt go for the diy was that i would have to go buy a second set of mounts to do it to as my car is my dd. and after the cost of the used mounts and whatnot are going to add up to about the same as the inserts. i dont have 2 days to wait for the poly. to cure properly...lol

and trans you said i should only use the rears? why is that. would i be better of just returning these and getting the just upper mounts?
 
1 - 20 of 24 Posts
Top