Honda D Series Forum banner

1 - 5 of 5 Posts

·
Registered
89 dx hatch
Joined
·
0 Posts
Discussion Starter #1
hey guys, new to this forum so first i suppose a short introduction; my name is jack and i drive an 89 dx hatchback, simple d15 dpfi. blew the trans in it so i bought an ex 5 speed off my buddy, gave me a brand new exedy clutch and pressure plate, oem flywheel with new bearing (pinion i believe??) and a new tbrowout bearing, swap went well, drove great but here we are about a month or two later and i’m driving to a meet by me, rolling up to a red light and i go to put it in neutral but shifter gets stuck somewhere between 5th and neutral (gearbox is in neutral but can’t move shifter at all) with a bit of (reluctant) force i got it to go back to normal but now there is a nasty clicking sound with clutch disengaged, both at idle and on the throttle, noise quiets down on partial throttle and is gone with clutch engaged, could this be my input shaft bearing?
 

·
Brokedick Millionaire
Joined
·
40,268 Posts
4th and 5th gear are burnt from lack of oil, likely the three outer bearings on both shafts are toast, along with 5th gear set and hub/slider, 4th/5th gear roller bearings and collar, maybe 4th gear set.

When (not if) 5th gear on the mainshaft locks up it with strip it off the mainshaft splines but will still drive as a 4 speed till all hell breaks loose and KABOOM.

My pics were on Photobucket, so they don't work anymore.

Low on trans fluid or NO fluid, or the crappy half drill shafts for some years.
 

·
Registered
89 dx hatch
Joined
·
0 Posts
Discussion Starter #3
drives perfectly fine (aside from click) though, probably is lack of oil because i got frustrated trying to fill it lol, was just talking to a buddy of mine and he enlightened me to filling it via vss plug so will try that after school, if noise is still there i’ll just it till it locks and buy the d16zc lsd trans my friend has
 
1 - 5 of 5 Posts
Top