Honda D Series Forum banner
121 - 135 of 135 Posts

·
Registered
89 EF 4wd sedan
Joined
·
968 Posts
Discussion Starter · #121 ·
Picked up some bits i need from the wrecker for my AC conversion, some lines to play around with to work out what's going to fit best and an EK compressor bracket which i've pulled the mount off the side of. The idler bearing was shagged though on the tensioner pulley so i picked up a newy to swap it over.



Got my cables all hooked up, alt fitted, engine harness fitted.. it was a bit tricky making sure the fuel filter and lines didn't foul with anything, but i think they're going to fit mint.



Intake mani on....



so KEEEN to get this going
 

·
Registered
89 EF 4wd sedan
Joined
·
968 Posts
Discussion Starter · #122 ·
Finished off all the coolant line routing for the intake manifold, and got the harness all connected. Dumb thing, i forgot the carb models run a soft line straight from the booster to their intake box, whereas the EFI models run a hardline along the firewall. So now i need to find a replacement for that:



Mounted up my new AC compressor, only to realise that the EF bolts that hold the compressor must be 5mm too long, because they all bottom out before seating (lame):



Got my RT washer bottle fitted, on the RT bottle the filler neck is a separate part and was missing, so i modified one from an Accord Euro which fit real good:



New condensor fitted:

 

·
BATSLOMAN GIVES NO FUCKS.
Joined
·
5,292 Posts
a tig machine will be your friend lol.....or jb weld.
 
  • Like
Reactions: robgoof

·
Registered
89 EF 4wd sedan
Joined
·
968 Posts
Discussion Starter · #126 ·
Came out p. good:



Will have to paint it on the weekend.

Also, one of my favorite free maintenance things to do on old shitters that i buy is to clean the points on the dizzy cap. They build up with scale and scunge, and using a fine file or sand paper brings them back up mint. The car pulls noticably smoother with clean points.

 

·
Registered
89 EF 4wd sedan
Joined
·
968 Posts
Discussion Starter · #129 · (Edited)
Well, all did not go well this weekend, lol. First off, i couldn't figure out why i couldn't get the PS pump that i rebuilt to mount on the block, i just couldn't seem to figure out the orientation.... And then i realised i had rebuilt the DOHC pump off the track POS instead of the SOHC pump off the Concerto. SOB.

The confusing thing is, the PS pump is made up of 3 housings, 2 outer and an inner. on the SOHC pump, all 3 housings are stamped PM3. On the DOHC pump, the outer housings are stamped PM3 and the inner is stamped PM7. So when i checked originally, i must've just checked the outer housing said PM3 and thought sweet, all g.



Anyway, got it fixed up pretty quick and got that fitted. Then i went to mount the exhaust manifold and while i was finger tightening the nuts on i sheared off another exhaust stud! What a joke. That's two now.



I made a bit of a mess of the first one i tried to get out, so i priced up the tools to extract it properly and itd set me back nearly 200 bucks. So i'm going to hit up a few mobile guys to come out and do it for me, hopefully it'll be cheaper.

That meant that i couldn't fit up the radiator though, beause i'm guessing they'll need the clearance to fit drills in. LAME.



So instead i made up a new booster line out of one that i picked up from an ES civic from the wrecker, fits pretty close to OEM:



Filled up all engine, trans oil, threw a battery on it to check the electrics are working. All my power windows and mirrors work sweet, but it wouldn't prime. Tested the fuel pump and it's ded.

And i forgot because i was using a JDM PM6 (the factory ECU from my white sedan), it runs ELD, while the harness and fuse box i'm using from the Concerto does not have ELD, so it's throwing a code 20.

Sigh.
 

·
Registered
93 4d lx, z6,ported, port matched, compression bumped, balanced, manual swap
Joined
·
729 Posts
Bummer 😥. I was excited for you, but I guess I'll just have to stay excited a bit longer, lol. It's always those little details like the eld I over look and they end up biting me at the end.
 

·
Registered
89 EF 4wd sedan
Joined
·
968 Posts
Discussion Starter · #131 ·
Bummer 😥. I was excited for you, but I guess I'll just have to stay excited a bit longer, lol. It's always those little details like the eld I over look and they end up biting me at the end.
There's aaaalways something, haha.

Got my exhaust heat shield finished off, turned out pretty good:

 

·
Registered
89 EF 4wd sedan
Joined
·
968 Posts
Discussion Starter · #133 ·
While finger tightening?! Holy fucking finger muscles Hulk's cousin!
Yeah just a socket on a short extension with no ratchet, using my hand to get all the nuts started i noticed that one not tightening like the others. I marked the stud because i thought it might be spinning with the nut, nope, nek minnit - pulled straight out.
 

·
Registered
89 EF 4wd sedan
Joined
·
968 Posts
Discussion Starter · #134 ·
I got someone out to pull the snapped stud and helicoil the one i tried to pull myself, apparently those two studs are renowned for snapping because of the tension in the manifold constantly heating and cooling.



New fuel pump came in, swapped that over:



Decided i didn't like the black header shield. The OEM carby shield is black, but it's more more of a matte finish compared to the satin that i'd painted. The imports were silver and i much prefer the way it looks:



Tried to start it again and it wouldnt fire, didn't even sound like it wanted to start tbh, no stumbling just straight cranking. I checked spark, doubled checked my lead order all seems fine. I have a feeling either the injectors are seized or another f*cking spider has made another nest in a fuel line.

I've got another set of injectors that i know where working good that i can throw on, but i was wondering can i just jump the injector by connecting it straight to 12v to see if it fires/clicks?
 

·
Registered
93 Civic HB SI
Joined
·
1,701 Posts
I've got another set of injectors that i know where working good that i can throw on, but i was wondering can i just jump the injector by connecting it straight to 12v to see if it fires/clicks?
Yes! Just make sure you pulse either power or ground to the injector, rapidly so you can really hear the pintle click and get em exercised.

Dont hold solid power/ground on it for extended periods, it can overheat the coil when no fuel is flowing through it.
 
121 - 135 of 135 Posts
Top