Honda D Series Forum banner

1 - 8 of 8 Posts

·
Registered
Integra
Joined
·
390 Posts
Discussion Starter #1
So here's the deal... I installed Dsm 450 with the resistor box on Neptune to start on my d16z6 57 trim eBay straight downpipe, stock fuel pump(I know I'll explain if you really need to know).
Let me know if you need more info

I start right up with a bumpy idle so we let it run to see if it needed warmed up...
I forgot vacuum line so we fix it and start it up

Perfect idle no problems running... Just perfect so we let it run for a little more

After a while it starts to look like the exhaust manifold is steaming?

Like I can't see a leak but the entire manifold looks like I spilled something all over the entire surface if you uderstand what im trying to say

Didn't drive because no tune/wideband just idle we might just move it soon I'll let you guys know

Any help is greatly appreciated
 

·
Registered
Integra
Joined
·
390 Posts
Discussion Starter #3
Not really I mean we were in a garage just filling it up with exhaust lol but no particular smell but a whitish smoke.

Could this be something with cast iron and chemicals on the metal?
 

·
Registered
Integra
Joined
·
390 Posts
Discussion Starter #7
Alright thats what I was thinking/hoping thanks for re assuring me... I had to check
 

·
Registered
Joined
·
89 Posts
It should stop after a few minutes if it's just surface oil or chemicals. But pull your car to an open space to have better ventilation and don't inhale the fumes.
 
1 - 8 of 8 Posts
Top