Honda D Series Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
596 Posts
Discussion Starter #1
ok so im doing my wired tuck on my 99 civic now for the cables on the driver side how do u guys normally do it? take the plug inside the car and transfer it to the outside? is kind of confusing i ill ready did my passanger side with no problem...


also i transfer the battery to the trunk and i use cables from a sound system... now my car turns on but my battery gauge is telling me that the voltage is a 10.5 when is on which is pretty low i havent drive the car yet but if i revved up the battery light will come on.... is it the battery or the cable? im using a regular energiser battery

thanks


and if u got pics of how u did it please post it thanks
 

·
1.8 nawz powa
Joined
·
6,579 Posts
how have you got the battery grounded? What size cable are you using on the battery? What is the battery sitting on? As far as the driver side, I would pull out the fuse box under the dash and put the harness through the rubber grommet just like you did on the pass. side.
 

·
my dd has 1800 ftlbs of torque
peterbilt
Joined
·
3,890 Posts
the driver side is so annoying ill see what i can do tomorrow.... i use a sound system cable it was thick. the battery is grounded to the chasis
did you take the paint off? what did you use to screw the wire to the chassis try takin it off and using a wire brush on a drill i had to do this for a coupla minutes to get a good patch of bare metal i may post pics tommorow also i put a lil solder on my ground jic cant hurt
 

·
nonvtak ftw
Joined
·
5,230 Posts
what gauge wire did you run to the battery?

i ran my drivers side wire from in the car, through the pulg in the firewall. then out into the fender area through the same black rubber plug the wires are ran into the door. you will need to extend the wires about 8 inchs that way and you will also have to extend the wires that run into the wiper motor.
 

·
Registered
Joined
·
596 Posts
Discussion Starter #8
did you take the paint off? what did you use to screw the wire to the chassis try takin it off and using a wire brush on a drill i had to do this for a coupla minutes to get a good patch of bare metal i may post pics tommorow also i put a lil solder on my ground jic cant hurt
i didnt took the paint off and i used a bolt and plug it in the first hole i found, do u really think is the ground giving me trouble?
 
1 - 17 of 17 Posts
Top