Honda D Series Forum banner
1 - 10 of 10 Posts

·
Registered
94 civic dx
Joined
·
1,876 Posts
Discussion Starter · #1 ·
i replaced the o-ring gaskets between the rocker arm assembly and the head. i put it all together... torqued to spec. i don't know if it's from this becuase the noise was somewhat there before anyways.

my car makes ticking/clicking noises on idle - it's most noisy when the car is still cold. the ticking/clicking becomes more rapid as the rpms increased. i just did the valve lash. but now aside from the clicking... there's some soft/damped sounding "knock" (i don't know what knock sounds like... but it sounds like if someone knocked on your door softly - but repeatedly) - hard to hear though.

most of the noises go away once the car is warm.

could a worn out cam lobes cause this to happen? pretty much - i don't know where to start to check my problems.

i just did a tune up - spark plug wires...rotor cap... but i used the old plugs. the car started up brand-new-like for the first two days... but now it's "bleh."

sorry for the long post.
 

·
Registered
crx and ford ranger
Joined
·
1,000 Posts
yea get a filler gauge and adjust the valve lash some or get someone to do it if you cant yourself ^
 

·
Registered
94 civic dx
Joined
·
1,876 Posts
Discussion Starter · #5 ·
man... i've probably done the valve lash 7 times in the past 5 months... i thought i'd have it right by now... if this ticking/knock is because of valve lash... i'm gonna smack myself.
 
  • Like
Reactions: AllmotorD

·
I wanna be just like Jimmy!!
Joined
·
3,148 Posts
go 1 gauge smaller than what it suggests, in your manual.. lol
 

·
Registered
94 civic dx
Joined
·
1,876 Posts
Discussion Starter · #8 ·
yeah...what i do is pretty much... let's see... i used to do .008 and .006 - and then i tried doing .009, and .007 one time. and it still seemed the same...

so what i did recently was i did .009 and .007 - did it until it was really tight... and that way the .008 and .006 - would def. fit.
 

·
Registered
92 cx
Joined
·
42 Posts
I did mine at .005 and .006. I think you can do .004 and .005 but I did not have a feeler gauge below .005. just don't get them too tight and burn a valve.
 

·
Registered
Joined
·
159 Posts
i had the same thing happen bad thing was i found out it was a spun rod bearing. i hope thats not what has happen to you but mine i swore up and down it was the valves. but it wasnt the knock is like a real low knock more like a ticking. but i ended up tearing down the motor and it was #2 .do this take a 1 1/2 inch thick about 14 inch piece of wood and put it on the motor and put your ear to it. and find out where the noise is. thats how i figured out it was at the bottom end of the engine. GL
 
1 - 10 of 10 Posts
Top