Honda D Series Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
I have been battling this for awhile... every sat. that goes by I miss a race . . I can not figure this one out. .
i have an 88 dx that has been converted to mpfi by myself. . the old engine that i had in it. . ( mpfi mini me ) started fine. . so i am sure of the wiring . . .I am running a chipped pr4 ecu but have also tried a good pm6 both ecu's ran well on the old engine. . i bought a jdm zc engine and have had a bear of a time starting it ever since. . . i have swapped out everything on the engine with known good test parts. . with no luck. .

when you crank it over it turns over really really hard when the ignition is on lise the spark is way too advanced. . . . i verified cam timing and it is right on. . .i have tried the cam sensor wires switched both ways with no luck.. looking at the dizzy cap from the top going clockwise i have 1342 starting with 1 at the top post closest to the firewall. . . i looked at the order for the b16 and the d series 1 cam engines and they all show that number one should be 1 post back on the botom closest to the firewall. . . when i put them in this order the engine cranks over more evenly but will not fire at all. . when i rotate them back to where i think it will run at it will fire. . . . .but it is like the starter is holding the engine back from cranking fast enough to start. . it will fire a little like this but you have to let off the starter as soon as you hear it fire up. . the thing is that when it is in this position. . . it will run if you play with it with a battery charger and about 20 minutes of your time. . . . it runs well when it runs. . . . i raced it like this and got 3rd place my first night out . . . i am at a total loss with this thing and have no where to turn. . . any help would be appreciated. . . also if anyone has a zc dohc like mine and could verify wehre the plug wires are suposed to go or point me to a diagram on the net what would be great. .

thanks
[email protected]
 
B

·
Guest
Joined
·
0 Posts
0bd1 or 0bd0 ? Are your actual spark leads plugged into the right cylinders ?


here is an image of my setup - hope it helps.

 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
Well my wires are on right. . . . . it is like it fires the wires when it feels like it. . . . some times it seems like it fires them too early as it spins the engine over backwards during a crank. . crazy stuff. . . . . . fire at the coil is hot !!! but at the wires or at the cap towers seems intermittent and weak.. . . .tries a known good cap and a new cap as wel as rotor. . i put a new ignitor and coil into it. . . . .what else in the dizzy can be hurting me ? ?
this thing is killing me. . . . .this is a top 5 car when it runs. . . . and every saturday it burns me up all the time and money i have into building a good race car when all of my buddies are running and i am home in the garage beating my head off of the wall . .
 
1 - 3 of 3 Posts
Top