Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
help me i think i wired my distributor wrong on my 88 crx mpfi swap , i wasn;t sure how i was supposed to wire the distributor i knew what to do with the crank sensor wires but i was dumb and cut all the wires and i think i wired it up wrong so what wires in the engine harness go to what wires on the distributor . the car cranks and will fire on eather but won't run on its own ,

HELP ME PLEASE ANY SEGESTIONS WILL BE TRIED if you need more info on my situation ask

thanks
Adam
 

·
Ikillyoutillyoudiefromit
07 Si Sedan
Joined
·
389 Posts
You need to get the the wiring diagram to your car... Once you get that you will know the color coding of the wires, and will be able to fix your problem. It will be easy once you have the proper knowledge...
 

·
Registered
'91 CRX Si
Joined
·
2,158 Posts
yeah, you should probably try to figure it out on your own so you understand it better, but here is a picture of mine on my 90dx MPFI

i know its a shitty picture but hopefully it helps out
 

·
Registered
Joined
·
83 Posts
Discussion Starter #5
I do have the chilton and i have mitchell on demand (What shops use) but every diagram i see says stuff about an orange wire and I don't have one atleast i might have one but the color is so faded it looks white so I end up with 3 white wires when i should have 2 and and orange

thanks for the picture silentwrath*

Thanks
Adam
 

·
Registered
Joined
·
83 Posts
Discussion Starter #6
thanks for the help I figures out my wiring the car will run but the crank angle sensor is bad in my ($115.00 ebay) distributor so i have check engine light and runs real rich

Thanks
Adam
 
1 - 6 of 6 Posts
Top