Honda D Series Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I have a ek civic with a y7 block and y8 head. I post a thread a couple days ago about its cataylic converter popping right off in the middle of the highway. I dont know what cause this but I was told that the car should run without the cat and the 2nd o2 senor.

After working on the other car, the eg with the z6, I went to look at the ek again to see if there is any hole in the block. There were no hole but before i could start, one connector was not connected. I checked to see which senor it was and it was the Throttle Position Senor.

I figured that the TPS got disconnected while i was on the highway and cause all this to happen. I dont really know. I am asking for someone on here's opinion.

When I tested the ek with my eg exhaust pipe, the TPS was disconnected (I didnt know at the moment).

Could this be it? Is this the reason why the car wont continue to run for more than 5 secs?
 

·
nonvtak ftw
Joined
·
5,230 Posts
that whole post just confuses the shit out of me. Im going to do my best to try to answer the q's

Your car will run even if the second 02 sensor is unplugged. The 2nd or downstream 02 is only looking for a cat. Its the primary that will control the air/fuel ratio.

If your asking if the tps being unplugged caused your cat to fall off or whatever the answer to that is no. The only thing that would cause the cat to fall off would be... shitty bolts breaking, nuts backing off and bolts falling off, welds breaking... Every sensor could fall off the car somehow and would in no way effect how your exhaust is bolted up.

The car wont run right without the TPS properly connected... plug it in and run the car...

If you have any other questions please try to word them better so people will be able to help you.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
that whole post just confuses the shit out of me. Im going to do my best to try to answer the q's

Your car will run even if the second 02 sensor is unplugged. The 2nd or downstream 02 is only looking for a cat. Its the primary that will control the air/fuel ratio.

If your asking if the tps being unplugged caused your cat to fall off or whatever the answer to that is no. The only thing that would cause the cat to fall off would be... shitty bolts breaking, nuts backing off and bolts falling off, welds breaking... Every sensor could fall off the car somehow and would in no way effect how your exhaust is bolted up.

The car wont run right without the TPS properly connected... plug it in and run the car...

If you have any other questions please try to word them better so people will be able to help you.
Sorry if I didnt make sense. This thread was connected to another thread:
http://www.d-series.org/forums/showthread.php?t=86739

The cat falling off is definitely from a shitty welding job. I will try to take some pics and load it up.

Hearing this does give me some hopes. I just got a deal on a used cat for $40. when I get it, I will hook everything back up and try to see if it wld start. **crossing fingers**
 
1 - 3 of 3 Posts
Top