Honda D Series Forum banner

1 - 20 of 21 Posts

·
i shoot stuff
Joined
·
2,422 Posts
Discussion Starter #1
so new HG studs and catch can are all in place and my car still wont idle/start
.

it runs like it did before i took the head off and cleaned the motor. i cleaned the piston tops well and lightly cleaned the head.

the only way it will start is if allow extra air to get past the the tb. i opened up my old pcv line and it starts. but it idle terrible and smokes like crazy. the arf's are around 11.5 at idle. not only that if i try to move the car it feels(and sounds) like only a few cylcinders are fireiing.

what could do this, i have new plugs/wire and new/dizzy for the most part too. the fuel preasure is where its supposed to be. it gets fuel just maybe not enough spark. when the car dies the plugs are wet with gas
 

·
Registered
Joined
·
1,737 Posts
im sure youve checked but maybe timing is off? or spark plug wires not in the right spots?
 

·
Banned
Joined
·
1,094 Posts
im sure youve checked but maybe timing is off? or spark plug wires not in the right spots?
double check the order of the plug wires, and dizzy position. i was running on only 2 cylinders for awhile because my dizzy was soooo off, fixed that and found my plugs were in the wrong order as well.

have you adjusted your idle at all with the idle screw? hows your grounds and battery and alternator?
 

·
R2.....Zap Balls
Joined
·
5,186 Posts

·
i shoot stuff
Joined
·
2,422 Posts
Discussion Starter #11
well i opend up where the pcv inlet was and it idled very rough but in the right rpm range and did not sould like all cylinders were firing. so maybe that might be something to think about.how would i know if its working correctly?
 

·
Registered
Joined
·
547 Posts
one of the way i test if any cylinders is not firing is a power blance test. what i do is i let it idle and remove the a spark plug wire and see if there is any change in rpm with any one of the cylinders. if the rpm drop then that cylinder is fine,and when u remove spark plug wire and nothing happen, then that cylinder is probably causing the problem.

P.s when removing the spark plug use the right tool, rubber plyers.
 

·
Registered
Joined
·
21 Posts
so new HG studs and catch can are all in place and my car still wont idle/start
.

it runs like it did before i took the head off and cleaned the motor. i cleaned the piston tops well and lightly cleaned the head.

the only way it will start is if allow extra air to get past the the tb. i opened up my old pcv line and it starts. but it idle terrible and smokes like crazy. the arf's are around 11.5 at idle. not only that if i try to move the car it feels(and sounds) like only a few cylcinders are fireiing.

what could do this, i have new plugs/wire and new/dizzy for the most part too. the fuel preasure is where its supposed to be. it gets fuel just maybe not enough spark. when the car dies the plugs are wet with gas
what color is the smoke? we should be able to tell what mixed with what by the color of the smoke. that should give us a hint where to look next.
 

·
Registered
Joined
·
152 Posts
11.5 @ idle is insane, im surprised it runs at all... - im sure she's telling you that-

What are you tuning with? is it the tune? Can you tune it out?
 
1 - 20 of 21 Posts
Top