Honda D Series Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
Pissed at the car once again...
it's been boosted for like 3 years now, just pulled the motor out few days ago to swap the headgasket. had the head resurfaced, and before hand at idle the car would rev up and down up and down then be normal for a sec then do it again.

super annoying. I have no leaks. Put a new manifold gasket on too. checked all vaccum lines, theres only like 3.

What the hell could it be? Also at idle the car goes super lean like off the wideband gauge and feels like its going to stall...

It's not the fuel pump, i have a new one in there, walbro, not the regulator in the tank as i replaced that. i put a new o2 in there today and that didn't help.

So what could it be?

I have Kpro for tuning as well. I really need this crap fixed as i'm going to Atlanta for a car meet in 2 weeks.
 

·
Certified O.G.
A Shitbox
Joined
·
5,605 Posts
He's saying do a datalogging run and check what your WBO2 logs.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #8
No vaccume leaks, i went to get it tuned and the guy fixed it. by fixing the idle. was set to high?

Now I have another problem, the tuner wont tune it. says' I have wrist pin knock
 

·
Registered
Joined
·
125 Posts
Discussion Starter #10
Are you running forged? If not, I doubt you have wrist pin knock.

speedfoos i know your the king of the d17 on all these forums. It's a stock D17 EX vtec engine. stock internals.

I'll get a video. The idle is fine now.

also could you pm me your number? I have a few questions to ask you about building my motor.
 
1 - 10 of 10 Posts
Top