Honda D Series Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hey everyone,

I've been searching around but can't seem to find the answer that fixes my problem.

I just rebuilt and replaced my cylinder head on my 93 Civic Si. I put in brand new valves and guides, all new seals and gaskets. The head was pressure tested, resurfaced, valve grind to reseat, and had the machine shop put the guides and everything on the head back together. Only thing I had to do was put the cam in and rocker arm assembly.

I've got the head back on now, but I can't get the car to start. There's spark, fuel and compression. I lined the mark on the balancer in TDC, and the mark on the cam with the mark on the timing cover back plate, and "up" facing up and slightly forward. The rotor in the dizzy is also facing the #1 cylinder, so I'm not 180 out, I don't think.

The engine comes close, but won't quite start, even when I move the timing belt over a tooth or two.

Any help or suggestions are appreciated.

Thanks,
Phil
 

·
Registered
Joined
·
14,661 Posts
1) tdc is the white mark all by itself. not the three marks, thats ignition
2) set the distibutor half way. not full forward or back. half way.
3) make sure you put the sprak plug wires in the right order
 

·
Registered
Joined
·
550 Posts
seriously just for giggles take your dizzy off and twist it 180 and try it. i went for weeks trying to figure out why mine wouldnt start and thats what it was
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
1) tdc is the white mark all by itself. not the three marks, thats ignition
2) set the distibutor half way. not full forward or back. half way.
3) make sure you put the sprak plug wires in the right order
Hey,

I'll double check all that first thing tomorrow morning. Thanks a lot.

Any other suggestions are appreciated.

Thanks again,
Phil
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6 (Edited)
1) tdc is the white mark all by itself. not the three marks, thats ignition
Yep, it was lined up with the single white mark. Not the red in the three.
2) set the distibutor half way. not full forward or back. half way.
Just tried having it right in the middle, no luck
3) make sure you put the sprak plug wires in the right order
They are

Again, it sounded like it was about to start and then started to sound worse again. More like whining than actually firing. Almost sounds like the battery is tired, but I just had a full charge on it and it was working fine before. I haven't actually done a load test on it, but I may have to try a different battery. Unless I had just flooded it...

Any more ideas, guys?

Thanks again,
Phil
 

·
Registered
civic
Joined
·
298 Posts
your cam at tdc to. they is 3 marks on the cam gear. is bottom mark lined up with timing mark on the cover on the head.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #10
shit if ever thing is lined up. is your ecu working and what do you. p28
Yeah, I'm sort of at a loss at the moment. The head should be solid. The cam gear is lined up with the lower mark on the upper timing belt cover back plate, and up is facing up. The balancer is lined up with the white mark and the rotor is facing the right way...

I just took a look over the connections and they all seemed fine. I didn't unplug that much to take the head out.

I hope my ecu is fine. I can't imagine frying it changing the head.

I should take a video of it cranking so you guys can actually hear what it's doing. I'll try to get that done tomorrow.

Thanks again for the help,
Phil
 

·
Registered
Joined
·
17 Posts
Discussion Starter #12
this is very strange. maybe the other guy was right and the dist is 180* out. could be possible if it was forced on once before. huh... GL.
Yeah, I might take a look at that. I'm going to make sure my valves are adjusted correctly before I try that. I think I'll just swap the wires 180* rather than messing with the idea of putting the distributor on the wrong way. But I'll check my valve adjustment first.

Thanks
 

·
Registered
civic
Joined
·
298 Posts
do you have the stock cam gear or adjustble one. and the motor is a complete z6 right. the dist only go in one way with the notch in the cam. you are get fuel and spark right.
 

·
Registered
Joined
·
550 Posts
do you have the stock cam gear or adjustble one. and the motor is a complete z6 right. the dist only go in one way with the notch in the cam. you are get fuel and spark right.
the dizzy can go in 180 out trust me i did it so stop talking out of your ass.

just go ahead and swap the wires around 180 youd be suprised how the little things are the hardest to figure out.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #15
Got it! Guy over on honda-tech mentioned that I hadn't adjusted the valves. They were way too tight since I put the new valves in.

Thanks a lot guys,
Phil
 

·
Registered
Joined
·
1 Posts
this is very strange. maybe the other guy was right and the dist is 180* out. could be possible if it was forced on once before. huh... GL.
Thanks! I really feel that that video is a big improvement to my other video game videos. The other ones seemed to drag on too much both in length and pacing. I think I'm getting closer to the formula I need to achieve for my videos but I still need as much feedbacks as possible to reach that point.
 

·
Registered
Joined
·
550 Posts
do you have the stock cam gear or adjustble one. and the motor is a complete z6 right. the dist only go in one way with the notch in the cam. you are get fuel and spark right.
your an idiot and every post you make is full of wrong info or your talking out your ass and have no idea what your talking about. i was giving suggestions to help just because that's not what it was is no reason to neg rep someone. you will never see green rep.
 

·
Registered
90 civic si
Joined
·
1,536 Posts
Got it! Guy over on honda-tech mentioned that I hadn't adjusted the valves. They were way too tight since I put the new valves in.

Thanks a lot guys,
Phil
hmm this maybe my issue though i just adjusted them maybe i did it wrong even though i followed the service manual.. time for a redo i guess... cause i am running out of ideas...

i have the same symptoms as you so i guess its a good place to start.. if not its 180 out of time.
 

·
Registered
Joined
·
1,339 Posts
your an idiot and every post you make is full of wrong info or your talking out your ass and have no idea what your talking about. i was giving suggestions to help just because that's not what it was is no reason to neg rep someone. you will never see green rep.

...he isn't talking out his ass on this one, it really should only go in one way unless something is wacky.
 
1 - 20 of 25 Posts
Top