Honda D Series Forum banner
1 - 20 of 20 Posts

·
Registered
96 hatch SIR
Joined
·
1,344 Posts
Discussion Starter · #1 ·
Need help guys, I did my d16z6 swap into my 92eg cx, Engine is in and all censors is hook up except for vtec wiring,vtec ground,and 4 wire o2 censor conversion, well the engine cranks butta won't start. Thats my problem, we tested the spark plug for spark on the spark plug wire out and cranked it and yes were getting spark. Timming is correct. 1 thing I notice while doing the swap is that the cx (fuel feed line to the fuel rail at the begening of the fuel rail) is different from the d16z6, so I have to use my cx fuel rail for the d16z6. I aslo have a question Lets just say if my backup coil is faulty (w ill I still be getting spark as I tested with the wire out) but not enough to crank the car over? Help me diagnose my car guys, want to have sum fun.
 

·
Registered
96 hatch SIR
Joined
·
1,344 Posts
Discussion Starter · #7 · (Edited)
Yes as a matter of fact I am getting a check engine, Im just assuming its the vtec code and the o2 censors code cause i havn't hook those up yet and also didn't checked it yet also, but earlier I exchang my dizzy for a brand new ex 1 from auto zone, and got ngk spark plug and now seem to crank better as of its low on fuel I think it just might be that simple thing butta I'll see if i get it starting up tammarow. Heres sum pic








 

·
Registered
96 hatch SIR
Joined
·
1,344 Posts
Discussion Starter · #9 ·
OkiE, Earlier I got the car started but it won't idle rit so was trying to recalobrate the tps, the car would start and like idle up n down and then die, also if the the throttle is open full it'll just die rit away. The thing is I have a ls throttle body too and I match bored it to my z6, for those who did a b-series throttle body swap, wat did u guys set the voltage at, at the tps?
 

·
Registered
96 hatch SIR
Joined
·
1,344 Posts
Discussion Starter · #11 · (Edited)
Nah using my cx harness, and not wired for vtec yet, and nah not turbo yet i want to get it runing good first, well cmon guys i know yah didn't just slap on a b-series throttle body and it'll idle good as a d throttle body. Did u guys use the same voltage as a z6 tps for the b-series tps too?
 

·
Registered
96 hatch SIR
Joined
·
1,344 Posts
Discussion Starter · #15 ·
Not sure how long its been sitting b4 i bought it, just got to recalibrate the tps now, dats all. Im using the p28, and I don't have a z6 throttle body but have a cx 1 which is hella small and will not bolt rit up. Well thanks for the site butta I still need the volts to measure for readjusting the tps on the ls throttel body. I know those who done it wouldn't just get a rit voltage and work perfectly on there b-series throttle body swap.
 

·
Registered
96 hatch SIR
Joined
·
1,344 Posts
Discussion Starter · #19 ·
Map censor is code 3 and 5 butta Im sure im not getting that code, Although Im getting code 14 tho which is the IAC censor. When the car starts rit up when its cold it would be okie until normal temperature when it starts to idle up and down, when it does that I just take off the IAC CENSOR and it would drop down to a steady lower idle. Apart from that just the other day Fuken I THINK my clutch went out on me. I was driving and then it would just rev and not catch speed, com to a stop and turn off and turn on the car and it would go again up till it just revs again while in gear (dosn't slip out of gear tho) so Im assuming its the clutch not the tranny. Any confirmation on this. I didn't rellie looked at the clutch that came with the engine butta just remembering the pressure plate its rustier than my stock cx 1. Any 1 herd of Clutch Specialty in South California?
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top