Honda D Series Forum banner

1 - 12 of 12 Posts
9

·
Guest
Joined
·
0 Posts
Discussion Starter #1
ok here is my dilemma first i had no spark but i fixed that and now it still doesnt want to start, when i turn and hold the key it gives a sound like it wants to start but something wont let it, i need to check my fuel pump, but i beleive its getting fuel cause when i took out the plugs some of them were covered in fuel. also when i crank it, it gives a loud boom where combustion occurs. im a little stumped and need help so please anybody lend a hand.
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #3
but why would they be drenched? you think its bad injectors or fuel pump?
 

·
Registered
Joined
·
2,075 Posts
they would be drenched be cause when it was getting no spark all that fuel was just being sprayed in and not getting burnt away....make sure your plug wires are in the correct firing order.
 
8

·
Guest
Joined
·
0 Posts
Discussion Starter #5
you didnt happen to change your timing belt and water pump did you? because if it has fuel and spark(and in time) it will run....provided fuel isnt too much or too little.
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #6
no i didnt change my water pump or timing belt. does anybody have a pic or diagram of the correct firing order the spark plug wires should be placed if so please post. it may help
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #9
ok but how are the wire locations laid out from the dizzy to each cylinder also is the order on all the SOHC`s the same? like even for the non- VTEC models?these diagrams and books help
 
9

·
Guest
Joined
·
0 Posts
Discussion Starter #11
well i got it going and i did have the wiring wrong, i was using the haynes manual and it didnt really show how they were positioned. but thanks for the assistance, and now shes running like a beauty. those online manuals helped a whole lot
 
1 - 12 of 12 Posts
Top