Honda D Series Forum banner

1 - 20 of 24 Posts

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #1
alrighty guys.. i have a d16z6 block with a y8 head and z6 cam and gear... im really getting tired of vtec... sometimes it works sometimes it doesnt and no cel's..

so im thinking of getting my spare a6 head cleaned up and shaved ten thousands just to make sure its flat..

has anyone ran this setup?? vtec block witha non vtec head?? ive never had a non vtec motor except for my slow dohc zc

i know i gotta put the oil restrictor in the block just making sure that everything will be ok.. thanks in advance
 

·
Registered
Joined
·
1,737 Posts
do it! what if u just disable vtec in ur bin? would there be any hp gains from the a6? reburning a chip is a lot less work then swapping heads.
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #4
do it! what if u just disable vtec in ur bin? would there be any hp gains from the a6? reburning a chip is a lot less work then swapping heads.
basically disableing vtec leaves me in low cam... wich sucks above 5k with the turbo.. when vtec engages at 4500 it puts me in the seat in every gear except 5th.. i havent pushed it on the freeway.. but when the damn ecu doesnt want to engage vtec.. im left with a non vtec motor and small cam lol...

im just really tired of the problems with vtec.. id rather just have high cam all the time.. if there was a way i can get high cam all the time on my vtec head i would do that but its okay.. just gonna cost me money for a headgasket.. 30 for the shave prolly another 30-50 to have the head cleaned and another 40 for a tune

OH YEA I JUST REMEMBERED.... what cam gear do i use with the a6 head.. i dont think i have the one for it.. will a z6 gear work or do i need the y8 gear and what timing belt....

thanks guys
 

·
Registered
Joined
·
1,737 Posts
ah yeah, duh. noobness on my part. im not sure what cam gear but good luck, this is something im gonna have to look into now that im building my z6.

anyone want to trade a non vtec head for my z6 head? hahaha.
 

·
Lifetime Awesome Member
'89 CRX HF
Joined
·
25,544 Posts
here's a though, disable the vtec pressure switch, and enable vtec at something like 500rpm and change your engage speeds to like 1mph. then you are on the big lobes all the time, and the ecu is never looking for the right amount of oil pressure, it just sends a 12v signal to the solenoid at all times.

you'd have a non vtec, vtec motor, lol
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #7
here's a though, disable the vtec pressure switch, and enable vtec at something like 500rpm and change your engage speeds to like 1mph. then you are on the big lobes all the time, and the ecu is never looking for the right amount of oil pressure, it just sends a 12v signal to the solenoid at all times.

you'd have a non vtec, vtec motor, lol
would that actually work... the only shitty thing.. when its cold it would lope like a mofo.. i used to run the vtec solinoid on the ignition and ls ecu.. know thats not good thats why i run it throgh the ecu now.. but im just really sick of the changes in oil pressure and all that bs.. i think its killing my oil pump.. when i start the car in the morning the oil light is on for 7 seconds... im gonna replace it this weekend:TU: but still take out the vtec bs.. vtec is for the ladies... also n/a
 

·
Lifetime Awesome Member
'89 CRX HF
Joined
·
25,544 Posts
would that actually work... the only shitty thing.. when its cold it would lope like a mofo.. i used to run the vtec solinoid on the ignition and ls ecu.. know thats not good thats why i run it throgh the ecu now.. but im just really sick of the changes in oil pressure and all that bs.. i think its killing my oil pump.. when i start the car in the morning the oil light is on for 7 seconds... im gonna replace it this weekend:TU: but still take out the vtec bs.. vtec is for the ladies... also n/a
it would technically work, yes

if you have an oil light on in the morning, there is something wrong...

what viscosity oil are you using?
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #9
castrol gtx 20w50... im changing the oil pump this weekend just to be safe.. anytime i push it on the freeway.. or its spooling in 5th gear for a perioud of time i lose vtec... i think the pump is going out on me.. hopefully it will last until saturday.....

but idk.. im running the oil line directly from the oil pressure switch via T and there is no restrictor.. it just goes from the block to the turbo and back into the pan.. so far no problems with the turbo.. idk hopefully it isnt putting too much stress on the pump.. idk maybe heat killed it idk...

so saturday i will get the pump off my spare block and the pan retap the oil return and tap in a oil temp sensor in it and put the new pump in.. ill let u guys know what happens
 

·
Lifetime Awesome Member
'89 CRX HF
Joined
·
25,544 Posts
castrol gtx 20w50... im changing the oil pump this weekend just to be safe.. anytime i push it on the freeway.. or its spooling in 5th gear for a perioud of time i lose vtec... i think the pump is going out on me.. hopefully it will last until saturday.....
why so thick of oil?

isnt factory suppsed to be 5w30 or something? 20w50 is WAY too thick IMO. which would explain the oil light when its cold.

id drop down to 10w30 and see how that treats you
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #12
why so thick of oil?

isnt factory suppsed to be 5w30 or something? 20w50 is WAY too thick IMO. which would explain the oil light when its cold.

id drop down to 10w30 and see how that treats you
i was running 15w30... i had it in for 800 miles when i changed it.. after an hour of sitting to cool off.. it came out like water so i put thicker oil in it.. it was also doing the same thing i thought maybe the seals are going out in the pump or something so i put thicker oil

this weekend when i change the pump.. im going back to 10w30 to see what happens and im going to get a junkyard oil cooler today to put that on probably today
 

·
Registered
Joined
·
26 Posts
i run my y8 with 20-50 too. pretty much for the slight chance that it will add a bit of longevity to the block. its at 125k. my father had me use it since i got the car(far before i had any want to work on the engine or had a clue how.) and ive never really questioned it.
 

·
Lifetime Awesome Member
'89 CRX HF
Joined
·
25,544 Posts
i run my y8 with 20-50 too. pretty much for the slight chance that it will add a bit of longevity to the block. its at 125k. my father had me use it since i got the car(far before i had any want to work on the engine or had a clue how.) and ive never really questioned it.
20w50 will NOT add longevity to the car...

when the oil is cold, its takes LONGER to circulate throughout the motor...

want your car to possibly last longer? switch to 5w30 FULL synthetic
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #18
funny thing today... i went to the junkyard and bought a 10 dollar toyota supra turbo oil cooler hooked it up from where the oil feed comes from the block to the cooler and then to the turbo...

honestly i think i was just cooking the oil without the cooler.. it runs sooo much better now its not even funny...

tomarrow morning well see whats up with teh oil light... im also going to finish hooking up my guages.. i have a oil temp oil pressure and water temp but i gotta put all the senders in

next week i think im going to switch to mobil 1 full syn 10w30 and see what happens
 

·
Registered
95 civic ex coupe
Joined
·
3,862 Posts
Discussion Starter #19
well... i guess i figured out my oil problem... using an a6 pan on a z6 block with the z6 pickup is no good.. i guess ive been starving the motor for oil ... so yea... pretty crappy will be fixed tomarrow
 
1 - 20 of 24 Posts
Top