Honda D Series Forum banner
1 - 5 of 5 Posts

·
Registered
2000 Ek Hatch
Joined
·
14 Posts
Discussion Starter · #1 ·
So this is my setup:

D16Y7 stock block turbo with all the supporting mods (injectors, etc...)

~10 psi

p28

93 octane

My current ignition map that im messing with:

Arm T-shirt Fish

Does anyone have any pointers? it seems to be running and driving fine. Is it too much timing? I was trying to make the turbo spool faster, I am also gonna try to make the pre-spool afr a bit leaner as I read this helps.
 

·
Premium Member
Civic turbo Hx/Ex
Joined
·
18,707 Posts
Do you have a wideband, knock sensor, or EGT sensor? The rule of thumb is pull (retard) 1 degree of timing per pound of boost. Load the stock ignition tables for your motor and go into the settings and pull 1 degree per every pound of boost.
 

·
Registered
2000 Ek Hatch
Joined
·
14 Posts
Discussion Starter · #3 ·
I have all that but a knock sensor, And i did that but I pulled 0.75, and then added some to the low boost/no boost areas to make it spool faster. Im just asking its not dangerous to be running such a setup?
 

·
Registered
Joined
·
420 Posts
What turbo are you using ? Timing before boost looks too advanced and timing after boost looks very conservative .
 

·
Registered
Sloppy Jalopy
Joined
·
1,992 Posts
It's hard to even make a rude comment when the turbo setup is not even mentioned..

will have to dig up some old crome maps to see what the rat mobile y7 was running

how does it sound ?
if you read this before it pops ,the 1200 to 4000 might be a little steep...
 
1 - 5 of 5 Posts
Top