Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
122 Posts
Discussion Starter #1
i am swapping a y7 into my eg converting to obd1 i have a chipped p75 but i do not have a y7 map yet will get one soon i am just looking to know if a po6 and a obd1 y7 will run and if so how well or how bad please help!

ps i searched and i couldnt find anything.
 

·
Registered
'93 Civic h/b
Joined
·
68 Posts
I have a Y7 in a 93 hatch. It's running but have an issue: No power in low rpm (between 1000 and 2500). The mid band power is good and is strong at high rpm. I've used my B7 cam gear (to correct cam timing), P06 ECU and a Y8 I/M. I've timed the engine with a timing light, everything seems to be fine. What else can I try?
 

·
Registered
00 civic
Joined
·
371 Posts
I have a Y7 in a 93 hatch. It's running but have an issue: No power in low rpm (between 1000 and 2500). The mid band power is good and is strong at high rpm. I've used my B7 cam gear (to correct cam timing), P06 ECU and a Y8 I/M. I've timed the engine with a timing light, everything seems to be fine. What else can I try?
Your problem is the b7 cam gear!! there is no reason to mess with cam gears unless your head swapping so switch back to y7 cam gear and problem fixed.
 

·
Registered
00 civic
Joined
·
371 Posts
i am swapping a y7 into my eg converting to obd1 i have a chipped p75 but i do not have a y7 map yet will get one soon i am just looking to know if a po6 and a obd1 y7 will run and if so how well or how bad please help!

ps i searched and i couldnt find anything.

all you should have to do is use a stock non vtec ecu obd1 and the obd1 wiring harness, plug in play.
 

·
Registered
'93 Civic h/b
Joined
·
68 Posts
Your problem is the b7 cam gear!! there is no reason to mess with cam gears unless your head swapping so switch back to y7 cam gear and problem fixed.

I'll try this this week, I've did this because of the timing issue between OBD-I and OBD-II ECU. :redface:
 

·
Registered
Joined
·
122 Posts
Discussion Starter #6
i am just running a chipped ecu with the y7 map and its all good seemed to run lean on the stock p06.
 
1 - 6 of 6 Posts
Top