Honda D Series Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hello all i recently took the third gen ZC that i had and put it together with a 86-87 d16 block, because i knew that the rods would be a slight bit bigger.

SO i picked a complete harness from he yard and made it to be a motor-harness-swap :bsflag:.....
i put the d16 rods with the 88-89 piston heads witch is still the zc pistons, i used a si fuel line and bumped the dx main line to be a return line, i turned on the igniton, and FI light on the cluster came on..... i dont have my rad, pluged up to anything, and for some reason i have one exrta connection , blue/yellow black/yellow...
The ECU threw out some codes and those where codes 6, and 20, i have this hole motor runing with oBD-0 , i went threw two ECU's and now the ecu is not returning codes, and the light is still on and it does not want to start still....

-lissik:8:
 

·
Registered
Joined
·
32 Posts
Discussion Starter #2
any ways..... so i got to thinking that this might be a timing issue, the reason i noticed that is because my belt felt to loose, and so i took off the crankpully, and the OverHeadCams did not rotate with the crank when i loosened it,

i have yet to find some dam PRoBLems with this swap :ph34r: :

When loosening my bolts to the cams, i had one almost break on me...... dam i got to find another at the yard
i wonder what other motors have them, not the brown top...... sighhh

and a BUMP to my

other posts.......

im redoing timing that's for-sure though



anyone caare for pics???? <_<:ttiwwop:


I MIGHT AS WELL TRY TO GET MORE SI PARTS, SO I CAN STOCK UP...


IMG_0815_zps7c622eed.jpg

IMG_0820_zps9ca756ca.jpg

IMG_0819_zps50e15eb7.jpg

IMG_0827_zpsb2b2bead.jpg

IMG_0829_zpsf06e2254.jpg

7CC706BD-36F3-425F-8540-3B492AB1EE1D-475

just to let you-know car has been sting for a while now and i want to try to get this back in working condition
 

·
Premium Member
Joined
·
5,819 Posts
The plug with blue/yellow and yellow/black wires is for iacv,this is what gave you code 20. Code 6 is for ect sensor. Solid cel usually means bad ecu.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #6 (Edited)
The plug with blue/yellow and yellow/black wires is for iacv,this is what gave you code 20. Code 6 is for ect sensor. Solid cel usually means bad ecu.
and the iacv is for the emissions correct?
ect sensor???
-I am running 0Bd-o
so, some how im burning threw my ecu correct? thats 2 ecus that are 88s that just went bad....:bowdown:

-sidenote, i have to reset my password every time i want to post something on here.....
-lissik
-------------------------EDIT-----LINE----------------------------------------------------------------------------------------


i broke a bolT* and if anyone has any will you let me know, this is for the cams/valve cover screew

 

·
Premium Member
Joined
·
5,819 Posts
Iacv=controls the engines idle rpms.

Ect=engine coolant temp sensor.its the two wire plug on the side of the head under the dizzy.

Pull the back up fuse from the under hood fuse box for 2 mins.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #9
Iacv=controls the engines idle rpms.

fack i thought that was something else.....

Ect=engine coolant temp sensor.its the two wire plug on the side of the head under the dizzy.

but its not part of the dizzy correct?


Pull the back up fuse from the under hood fuse box for 2 mins.
npt quite sure if i understand that one

Did you use the zc crank gear?
i used the d16a1 cam gears, and crank?


would you fokes like to see what i have as my research? maybe you can see what i see a little....
and i mean by the diagrams that i have
 

·
Premium Member
90 crx si/96 accord
Joined
·
788 Posts
Pretty sure you need to be using the zc crank gear as the a1 has different tooth count.so your mechanical timing may more than likely be off causing your no start issue
 

·
Registered
Joined
·
32 Posts
Discussion Starter #12
X( wonder what camshaft bolt i can use for a differ head..
thanks acid, i think you had or the user by the name of jilcrx told me with this comb 86-87d16 camgears, so i figured to still have the bottom one a obd-0

i have it noted that the code 20 is ELD that is from rpr
 

·
Registered
Joined
·
32 Posts
Discussion Starter #15
so i found some helpful information about the so called "cam-cover-bolts"
jilcrx stated, " the entire-head of the zc is the same as the 88-89 integra head (D16a1)..." {AS GOES FOR THE BOLTS [+/- CAM COVERS?]}
To day i bicycled down to the yard, and they still haven't giving them self's an update.... so i tried to look at what they had there and all of the Honda heads did not have the same diameter nor there (d15, b18,{not sure of the f and h ohhh to well})
any one have this part????
im got to give my local Honda shop a call...

just pulled out the 3" out for this build :)
 

·
Registered
Joined
·
431 Posts
It looks like your top cam gears are a tooth off, ( you cant install d16a1 cam gears on zc cams and get the cam timing correct) make sure you use the 20 tooth d16a1 crank gear, you will need(2) 40 tooth adjustable cam gears to get the cams to line up correctly, you can use the 94-97 accord adjustable cam gear, they have 40 teeth and are cheap on ebay etc.. and work perfectly, just get 2 of them, then line up your bottom gear on tdc and then use (2) 5.5mm drill bits to slide down into the last cam cap and line up the cams, then install your timing belt and then lock down the cam gears, they will be off a tad but no worries your 5.5mm pins will line up the cam gears correctly.
the eld code (20) will come up if your obd-0 because your fuse box and wire harness doesn't have it wired in correctly and depending on the fuse box you used it may not be there at all.
 

·
Registered
Joined
·
431 Posts
btw the zc cam gears are 34 tooth with the crank at 17 teeth, the d16a1 cams have 40 teeth with the crank gear with 20 teeth
 

·
Registered
Joined
·
431 Posts
I also remembered that you cant just put the d16a1 cam gears on the zc cams. you will need adjustable cam gears to get the cams timed in correctly. use the 94-97 accord adjustable cam gear its 40 tooth and will work perfectly, just order 2 of them and follow my first post to get the correct cam timing. gl
 

·
Registered
Joined
·
431 Posts
[/URL][/IMG]
these are my accord cam gears on my ZC (pm7) cams. I have the d16a1 bock and crank gear as well
 
1 - 20 of 28 Posts
Top