Honda D Series Forum banner

1 - 4 of 4 Posts

·
Registered
Civic
Joined
·
1,281 Posts
Discussion Starter #1
Ever since i swapped my JDM D15B into my EG, ive had this annoying pop/miss at idle. Most of the time its only when its cold. It'll miss just enough to annoy me and make me wonder whats up. Its not a certain cylinder thats missing constantly...its more of a sporatic miss. It sounds like my spark plugs are broken down but they are brand new...ive tried the short type (bkre6-11) and the extended type (ZFR6F-11) and both do it. The only way to get rid of it is to retard the timing all the way...then i have no power what so ever. Help
 

·
Registered
Joined
·
1,615 Posts
my jdm z6 did this after putting it in my ej1, It drove me nutz. I replaced the plug wires , plugs(bkr7e-11), cap(oem),rotor(oem), and started running only 92-93 octane gas.And its never done it since.......btw dont go cheap on the plug wires or you will regret it.
 

·
Registered
Civic
Joined
·
1,281 Posts
Discussion Starter #3
ive got NGK plugs/wires/G-sport cap/rotor...all with less than 1k on em. And all i run in her is 93 octane...and it still does it. It spark knocks if you advance the timing too where it looks normal. its about 1/4" away from being totally retarded. Does it have anything with my P08 ECU? its the JDM one for it. With a brand new NGK 1-wire oxygen sensor.
 

·
Registered
Civic
Joined
·
1,281 Posts
Discussion Starter #4
well its been almost 2 months and i cant solve this miss problem so...im going back with my d15b7. I think itll prove to be the better street motor...and i know its tuned perfectly. Goddamn this D15b
 
1 - 4 of 4 Posts
Top