Honda D Series Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter #1
Ok after a few months my d15 is finally up and running, sorta. got a few questions about it. Its running but it has little power. When you rev it up there seems to be a backfire in the intake. The motor revs properly but the power doesnt seem to go to the wheels. Now ill list the stuff I know what is wrong and if you all can tell me if any of this corresponds to the problems im having that would be great.

I cant get the tps sensor to stop throwing a code. I do not have the proper ecu or maps. There is an exhaust leak between the down pipe and exhaust (damn ebay header). And lastly the gas has been in the tank for about 5 months. im currently draining that. thanks in advance guys!
 

·
Registered
See above...
Joined
·
13,322 Posts
How about fix the problems above, then come back and report on the current findings? If nothing else, bad gas coulda given you that, but it's probably everything put together...
 

·
Registered
Joined
·
221 Posts
Discussion Starter #3
im trying to see which is most important, im resolving the bad gas now. which would be more important getting the proper maps or fixing the exhaust leak or the tps sensor
 

·
Registered
Joined
·
1 Posts
I agree with Spriggan... you deifinitly need the right maps. I just completed my swap (D15B into 92 CivicCX).
Its running smooth, no codes, here is what I did:
1. Replaced stock ECU with a P08 (orignal ECU for a D15B)
2. Wired the vtec (Rywire has the kit)
2. Drained the gas tank (gas was over a year old), then filled with 93 Octane
3. A-pipe (header outlet) to B pipe exhaust connection, had to use
the Exhast gasket from a 1.6 (50mm ID x 64mm OD). The gasket for
the 1.5 was to small. (45mm ID x 59mm OD).
 

·
Registered
Joined
·
221 Posts
Discussion Starter #7
i just seafoamed it and let the gas run out. I dont need to drive it right away so im going to play with the tps to see if i can get it to quit throwing a code. then im sending off my ecu to get it chipped and vtec added and while thats gone ill fix the exhaust leak and do some minor body work
 
1 - 7 of 7 Posts
Top