Honda D Series Forum banner

1 - 6 of 6 Posts

·
Registered
1990 Honda Civic STD
Joined
·
197 Posts
Discussion Starter #1
I was just finishing the last of my dpfi to mpfi wiring hooking up the cps and noticed that both wires are frayed right at the sensor one is completely disconnected. I was just wondering If that would cause a no start, or If I should even try to start it at all! I have not put any fluids in the motor or tried starting it yet. I just wanted some input.
 

·
Premium Member
90 crx si/96 accord
Joined
·
788 Posts
repair the wiring for sure! the cps is pretty damm important for not.only start up...but also driveability and timing! you should post a pic if anything. I had an issue similar to this. so I depinned the connector and soldered new wires off the sensor and sent them thru the housing....
 

·
Registered
91 Civic
Joined
·
1,183 Posts
belive it or not, you can run it without limp mode. i did it for a while only thing different was it had a minor loss of power, and always misssed or backfired at a certian rpm like 2500 idr it would change some things i eventualy figure out what your talkn about was the cause. i would do it on porpuse tho.
 

·
Premium Member
Joined
·
1,952 Posts
belive it or not, you can run it without limp mode. i did it for a while only thing different was it had a minor loss of power, and always misssed or backfired at a certian rpm like 2500 idr it would change some things i eventualy figure out what your talkn about was the cause. i would do it on porpuse tho.
The car will hardly run without this sensor; at least from my experience. Extreme misfiring and studdering to the point of being undrivable.
 

·
Registered
91 Civic
Joined
·
1,183 Posts
Well that was my experance with my obd0 DOHC ZC in my ed6 take it or leave it. Mabye you had a comptele dizzy failure or tdc/cam angle sesonr failed.
Maybe it cause the sensor isnt in the diizy when i got my zc it was intake 3 teeth of one way and exhaust 3 teeth the other way and it still ran with the cps 6teeth outa sync (about 120degrees). All ecus have back program parameters when it sees irrational data or lack there of it ignores or simulates minor sesnors and go into limp for major sensors. The cps can be ran without cause it shares simaler data with the tdc sensor once the ecu figures out which of the four points is 1 then it just repeats 1-3-4-2.


Sent from AutoGuide.com App
 
1 - 6 of 6 Posts
Top